
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
<title>  A-Board uses 2/3 of budget, appeals still to come</title>

<link rel="alternate" type="application/rss+xml" title="The Brandeis Hoot RSS Feed" href="http://brandeishoot.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Brandeis Hoot Atom Feed" href="http://brandeishoot.com/feed/atom/" />
<link rel="pingback" href="http://brandeishoot.com/xmlrpc.php" />
<link href="http://fonts.googleapis.com/css?family=Crimson Text" rel="stylesheet" type="text/css" media="all"/>
<link href="http://fonts.googleapis.com/css?family=Crimson Text" rel="stylesheet" type="text/css" media="all"/>

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://brandeishoot.com/wp-content/themes/AllNews/css/ie7style.css" media="all" />
<![endif]-->
 <!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://brandeishoot.com/wp-content/themes/AllNews/css/ie8style.css" media="all" />
<script type="text/javascript" src="http://brandeishoot.com/wp-content/themes/AllNews/js/respond.min.js"></script>
<![endif]-->
 <!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://brandeishoot.com/wp-content/themes/AllNews/css/ie9style.css" media="all" />
<![endif]-->


<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Brandeis Hoot &raquo; Feed" href="http://brandeishoot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brandeis Hoot &raquo; Comments Feed" href="http://brandeishoot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brandeis Hoot &raquo; A-Board uses 2/3 of budget, appeals still to come Comments Feed" href="http://brandeishoot.com/2016/10/14/a-board-uses-23-of-budget-appeals-still-to-come/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/brandeishoot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/brande20/public_html/wp-content/themes/AllNews/style.css v." name="generator"/>	
<style type="text/css">
	h1, h2, h3, h4, h5, h6, #top_title_box { font-family:Crimson Text!important; }
	.featured_area_content_text, .da-slide p, #main_content, #container, .post_one_column h1, .post_mini_one_column h1, .post_two_column h1, .post_three_column h1 { font-family:Crimson Text!important; }	
    
	h1, h2, h3, h4, h5, h6, .post_one_column h1 a, .post_two_column h1 a, .post_three_column h1 a, .jcarousel-skin-tango .post_three_column h1 a, .post_mini_one_column h1 a, .post h1 a { color: #9e9e9e!important; }
	.site_title h1 { color: #!important; } 
	.site_title h1:hover { color: #!important; } 
	 a { color: #!important; }
	 a:hover, .post_one_column h1 a:hover, .post_two_column h1 a:hover, .post_three_column h1 a:hover, .jcarousel-skin-tango .post_three_column h1 a:hover, .post_mini_one_column h1 a:hover, .post h1 a:hover, .post_category a:hover, .post_comments a:hover { color: #b0b0b0!important; }

	.right-heading h3 { color: #ffffff!important; } 
	.footer-heading h3 { color: #ffffff!important; } 
	.right-widget li a{ color: #4f1f26!important; }
	.right-widget li a:hover { color: #b0b0b0!important; }
	.footer-widget li a { color: #4f1f26!important; }
	.footer-widget li a:hover { color: #b0b0b0!important; }
	#crumbs, #crumbs a{ color: #4f1f26!important; }
	#crumbs a:hover { color: #b0b0b0!important; }
	
	#mainMenu ul li a { color: #FFFFFF!important; } 
	#mainMenu ul li a:hover, #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 
	#mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { background: #!important; } 
    #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 	
	#mainMenu.ddsmoothmenu ul li ul li a { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-ancestor > a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-item > a { background: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { background: #!important; } 
	#secondaryMenu ul a, #signin_box a.signin, #login_box a.login, #login_box a, #signin_menu, #login_menu, #lost_pas a { color: #!important; } 
	#secondaryMenu ul a:hover, #secondaryMenu ul li.sfHover a, #secondaryMenu ul li.current-cat a, #secondaryMenu ul li.current_page_item a, #secondaryMenu ul li.current-menu-item a, #signin_box a.signin:hover, #login_box a.login:hover, #login_box a:hover, a.signin.menu-open span, a.login.menu-open span, #lost_pas a:hover { color: #!important; } 
	
    .iview-caption { background: #FFFFFF!important; }
	.flex-control-nav li a:hover, .flex-control-nav li a.active, #mainMenu, #menu_bottom_line, #signin_menu, #login_menu, .ei-slider-thumbs li a, .right-heading, .right-heading h3, #footer_bottom_line, #footer_box_line, .pagination .current, .current a { background: #4f1f26!important; }
	.ei-title h2, .comment-header h3, #similar-post h3, .archive_title h3, .archive_title_bot h3, #submit, .pagination span, .pagination a, .tagcloud a, #sidebar-footer .tagcloud a, #submittedWidget, #contact input[type="submit"], .filter a, .comment-reply-link, .comment-reply-link:visited { border-color: #4f1f26!important; }
	#footer_box { background: #!important; }
	#footer_bottom { background: #4f1f26!important; }
	
	.single_title h1 { font-size: 12px; } 
</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://brandeishoot.com/wp-content/plugins/noaa-weather/noaa-weather.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://brandeishoot.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://brandeishoot.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://brandeishoot.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://brandeishoot.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='sccss_style-css'  href='http://brandeishoot.com?sccss=1&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/prettyPhoto.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/shortcodes.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tipTip-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/tipTip.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/carousel.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/ticker-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/galleria.classic.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='iview-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/iview.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/responsive.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.8.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/css_browser_selector.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.easing.1.3.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.pikachoose.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.flexslider-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.fitvid.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.eislideshow.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/cycle.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.quicksand.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/easypaginate.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.color.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.form.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.tools.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.prettyPhoto.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.tipTip.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.content_carousel.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.jcarousel.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.ticker.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/galleria-1.2.8.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/galleria.classic.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/css3-mediaqueries.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/modernizr.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/ddsmoothmenu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/iview.pack.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/raphael-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/custom.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://brandeishoot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://brandeishoot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://brandeishoot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Brandeis students are passionate about election' href='http://brandeishoot.com/2016/10/14/brandeis-students-are-passionate-about-election/' />
<link rel='next' title='Students reflect on openness of campus dialogue' href='http://brandeishoot.com/2016/10/14/students-reflect-on-openness-of-campus-dialogue/' />
<link rel="canonical" href="http://brandeishoot.com/2016/10/14/a-board-uses-23-of-budget-appeals-still-to-come/" />
<link rel='shortlink' href='http://brandeishoot.com/?p=17116' />
<link rel="alternate" type="application/json+oembed" href="http://brandeishoot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbrandeishoot.com%2F2016%2F10%2F14%2Fa-board-uses-23-of-budget-appeals-still-to-come%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://brandeishoot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbrandeishoot.com%2F2016%2F10%2F14%2Fa-board-uses-23-of-budget-appeals-still-to-come%2F&#038;format=xml" />
<meta name="google-site-verification" content="CJRpAB_hYNzNnLYBzNMb0tkzhdyRZ-0iBNpLxEn3tnA" /><link rel="shortcut icon" type="image/x-icon" href="http://brandeishoot.com/wp-content/uploads/2015/02/themaroonedowl.png" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta property="og:site_name" content="The Brandeis Hoot" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://brandeishoot.com/2016/10/14/a-board-uses-23-of-budget-appeals-still-to-come/" />
<meta property="og:title" content="A-Board uses 2/3 of budget, appeals still to come" />
<meta property="og:description" content="The Allocations Board (A-Board) used approximately two-thirds of their available budget during Regular Marathon last week, where 131 clubs submitted funding requests, according to decisions released through the club leaders listserv on Oct. 9. Marathons are funding requests periods that happen every semester. Clubs requested a total of $322,774.71 and A-Board allocated $191,353.94 of their&hellip;" />
<meta property="article:published_time" content="2016-10-14T11:01:31+00:00" />
<meta property="article:modified_time" content="2016-10-14T14:54:22+00:00" />
<meta property="article:author" content="http://brandeishoot.com/author/hannah-schuster-and-elianna-spitzer/" />
<meta property="article:section" content="News" />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58879715-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style>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</style><style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Georgia'; font-size: 14px; font-style: normal; font-weight: 400; line-height: 1.3; }
h1 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h3 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h4 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
</style></head>

<script type="text/javascript">

(function($){ 
   $(window).load(function(){ 
  
$('#js-news').ticker({
speed: 0.10,
pauseOnItems: 3000,   
fadeInSpeed: 500,      
fadeOutSpeed: 300,
titleText: 'Latest news',   
displayType: 'reveal',
controls: false,	
});

$('#iview').iView({
fx: 'fade', 
pauseTime: 5000,
directionNav: false,
pauseOnHover: true,
timer: "pie",
timerDiameter: 17,
timerPadding: 3,
timerStroke: 3,
timerBarStroke: 0,
timerX: 6, 
timerY: 6,
timerColor: "#0F0",
timerPosition: "top-right"
});	

$("#contact input[type='submit'], #sidebar-right #submittedWidget, .filter a, .pagination a, #submit, .comment-reply-link, #submittedContact, .tagcloud a, #sidebar-footer #submittedWidget").hover(function() {
   $(this).animate({ backgroundColor: "#ffffff" }, 200);
},function() {
   $(this).animate({ backgroundColor: "#fff" }, 200);
});

Galleria.loadTheme('http://brandeishoot.com/wp-content/themes/AllNews/js/galleria.classic.js');
Galleria.run('#galleria');

var player = document.getElementById('player_1');
  $f(player).addEvent('ready', ready);
 
  function addEvent(element, eventName, callback) {
    if (element.addEventListener) {
      element.addEventListener(eventName, callback, false)
    } else {
      element.attachEvent(eventName, callback, false);
    }
};
 
function ready(player_id) {
    var froogaloop = $f(player_id);
    froogaloop.addEvent('play', function(data) {
      $('.flexslider').flexslider("pause");
    });
    froogaloop.addEvent('pause', function(data) {
      $('.flexslider').flexslider("play");
    });
};

$(".flexslider")
.fitVids()
.flexslider({
video: true, 
slideshow: true,
slideshowSpeed: 4000,         
animationDuration: 700,  
directionNav: false,
controlNav: true, 
before: function(slider){
    $f(player).api('pause');
}
});

})
})(jQuery);
</script>

<body class="single single-post postid-17116 single-format-standard custom-background responsive-menu-slide-left">

<div id="all_content">

<div id="all_content_fixed">

<div id="header">

	<div id="title_box">
		
	    <a href="http://brandeishoot.com">
		    		    <img src="http://brandeishoot.com/wp-content/uploads/2015/10/resizedmastheadmaroon-2-2.png" alt="Logo" id="logo"/>
	    </a>
	  
	 	
    </div>

    		
	
<div class="clear"></div>

 <div id="mainMenu" class="ddsmoothmenu"><ul id="menu-home" class="menu"><li><a href="http://brandeishoot.com/about-us-3/">The Hoot</a>
<ul class="sub-menu">
	<li><a href="http://brandeishoot.com/about-us-3/">About Us</a></li>
	<li><a href="http://brandeishoot.com/151-2/">Editorial Board</a>
	<ul class="sub-menu">
		<li><a href="http://brandeishoot.com/meet-the-editorial-board/">Meet the Editorial Board</a></li>
	</ul>
</li>
	<li><a href="http://brandeishoot.com/staff/">Authors</a></li>
	<li><a href="http://brandeishoot.com/advertise/">Advertise</a></li>
	<li><a href="http://brandeishoot.com/about-us-3/join/">Join</a></li>
</ul>
</li>
<li><a href="http://brandeishoot.com/category/sections/">Sections</a>
<ul class="sub-menu">
	<li><a href="http://brandeishoot.com/category/sections/news/">News</a></li>
	<li><a href="http://brandeishoot.com/category/sections/arts/">Arts, Etc.</a></li>
	<li><a href="http://brandeishoot.com/category/sections/ops/">Opinions</a></li>
	<li><a href="http://brandeishoot.com/category/sections/editorials/">Editorials</a></li>
	<li><a href="http://brandeishoot.com/category/sections/features/">Features</a></li>
	<li><a href="http://brandeishoot.com/category/sections/sports/">Sports</a></li>
	<li><a href="http://brandeishoot.com/category/sections/hootscoops/">Hoot Scoops</a></li>
</ul>
</li>
<li><a href="http://brandeishoot.com/category/sections/video/">Video</a></li>
<li><a href="http://brandeishoot.com/print-edition/">Print Edition</a></li>
<li><a href="http://brandeishoot.com/contact-us/">Contact Us</a></li>
</ul></div>	

<div id="menu_bottom_panel">

<ul id="js-news" class="js-hidden">

	<li class="news-item">
	<a href="http://brandeishoot.com/2016/10/14/waltham-group-celebrates-50th-anniversary/" title="Waltham group celebrates 50th anniversary">Waltham group celebrates 50th anniversary</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2016/10/14/icc-promotes-education-about-indigenous-peoples/" title="ICC promotes education about indigenous peoples">ICC promotes education about indigenous peoples</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2016/10/14/a-board-uses-23-of-budget-appeals-still-to-come/" title="A-Board uses 2/3 of budget, appeals still to come">A-Board uses 2/3 of budget, appeals still to come</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2016/10/14/diversity-and-applications-increase/" title="Diversity and total applications increase">Diversity and total applications increase</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2016/10/14/student-union-profile-class-of-2018-senator-christian-nunez/" title="Student Union profile: Class of 2018 Senator Christian Nunez">Student Union profile: Class of 2018 Senator Christian Nunez</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2016/10/14/in-the-senate-oct-9/" title="In the Senate: Oct. 9">In the Senate: Oct. 9</a>
	</li>

</ul>
<div id="header_reg_box">

		<div id="signin_box" class="topnav"><a href="signin" class="signin"><span>Sign in  </span></a> </div>
    	<fieldset id="signin_menu">
	<div class="clear"></div>	
    <form method="post" action="http://brandeishoot.com/wp-login.php?action=register" class="wp-user-form">
		<div class="username">
			<label for="user_login">Username: </label>
			<input type="text" name="user_login" value="" size="20" id="user_login" tabindex="101" />
		</div>
		<div class="password">
			<label for="user_email">Your Email: *: </label>
			<input type="text" name="user_email" value="" size="25" id="user_email" tabindex="102" />
		</div>
		<div class="login_fields">
						<input type="submit" name="user-submit" value="Sign in!" class="user-submit" tabindex="103" />
						<input type="hidden" name="redirect_to" value="/2016/10/14/a-board-uses-23-of-budget-appeals-still-to-come/?register=true" />
			<input type="hidden" name="user-cookie" value="1" />
		</div>
	</form>
    </fieldset>
	
	
	<div id="login_box" class="topnav"><a href="login" class="login"><span>
	Log in	</span></a> </div>
    <fieldset id="login_menu">
     <div class="clear"></div>	
        <form name="loginform" id="loginform" action="http://brandeishoot.com/wp-login.php" method="post">
	        <p>
		       <label>Username</label><br />
		       <input type="text" name="log" id="user_log" class="input" value="" size="20" tabindex="10" />
			   
	        </p>
	        <p>
		       <label>Password</label><br />
		       <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
            </p>
	        <p class="forgetmenot">
			    <label>
			    <input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember Me			    </label>
			</p>

	        <p class="submit">
		        <input type="submit" name="wp-submit" id="wp-submit" value="Log in" tabindex="100" />
		        <input type="hidden" name="redirect_to" value="http://brandeishoot.com#respond" />
		        <input type="hidden" name="testcookie" value="1" />
	        </p>
            </form>
 
            <div id="lost_pas">
                <a href="http://brandeishoot.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
            </div>

    </fieldset>	
	
	</div><form class="search" method="get" action="http://brandeishoot.com/">
 <input type="text" name="s" id="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
 <input type="submit" id="searchsubmit" value="Search" />
</form>
 
</div>
<div id="menu_bottom_line"></div>
	
</div>

<div class="clear"></div>
<div id="container"> 

<div class="inner">	

<div id="crumbs"><a href="http://brandeishoot.com">Home</a> &raquo; <a href="http://brandeishoot.com/category/sections/">Sections</a> &raquo; <a href="http://brandeishoot.com/category/sections/news/">News</a> &raquo; <span class="current">A-Board uses 2/3 of budget, appeals still to come</span></div>
	
    <div class="single_post">
    <div class="single_title">	  
	   <h1>A-Board uses 2/3 of budget, appeals still to come</h1><span></span>	  
    </div>

    	
	   	

	   	
	   
	      
       
    <div class="single_text">
	    <p>By <a href="http://brandeishoot.com/author/hannah-schuster-and-elianna-spitzer/">Hannah Schuster and Elianna Spitzer</a></p>
	    <p>Section: <a href="http://brandeishoot.com/category/sections/news/" rel="category tag">News</a></p>
            <b>October 14, 2016</b>
		<div style='height:15px;'></div>
            <p>The Allocations Board (A-Board) used approximately two-thirds of their available budget during Regular Marathon last week, where 131 clubs submitted funding requests, according to decisions released through the club leaders listserv on Oct. 9. Marathons are funding requests periods that happen every semester. </p>
<p>Clubs requested a total of $322,774.71 and A-Board allocated $191,353.94 of their total budget of about $300,000, according to Alex Feldman ’19, chairperson of A-Board.</p>
<p>A-Board funded about 60 percent of requests in Regular Marathon, according to the results spreadsheet. However, this figure is misleading as there are some requests in SUMS that were doubled or unrealistic. </p>
<p>If a club made a mistake in their request, A-Board or the budget analyst, Steven Costa, tried to inform them prior to Marathon closing.</p>
<p>To fix some errors, club treasurers then created new requests altogether. The old, incorrect requests were left in the system. This inflated the total amount of money requested because duplicate requests were rejected once and approved once. There were over $15,000 in duplicate requests.</p>
<p>Allocation requests are not always realistic. Game Knight asked for a tank that would cost $20,000. As a result, the total requested amount for the fall semester increased by $20,000. This request got a laugh out of the A-Board. “Talk to public safety,” said the description for the rejection.</p>
<p>During this Marathon, A-board funded everything they thought deserved money, except for some clubs that entered requests incorrectly or did not provide information A-board needs to make determinations. A-board asked many of these clubs to come back for Appeal Marathon. </p>
<p>For example, Feldman said the Fashion Design Club planned a great event, but they did not submit their Google form and were told to come to appeals. A-Board introduced a series of Google forms last year that ask clubs to provide details about this purchases/events (number of participants, price comparisons, etc.) that A-board needs to know when making decisions. </p>
<p>A-Board also rejected requests for funding because of an incorrect RA type. RA type refers to the category that a request is filed under. If a club does not list a request in the right area, A-Board cannot approve it. “I feel so bad whenever we need to deny a club because of incorrect RA type. It’s ridiculous,” Feldman said.</p>
<p>A-Board could not approve requests if they went against policy. They cited concerns over items being used as personal property. For example, they denied a request from Kaos Kids for team clothing and requested that the club speak to A-Board members during appeals. A-Board also denied food requests if a separate custodian request was not filed.</p>
<p>A-Board denied requests that they thought were giveaways and events that did not promote inclusivity. For example, the Black Student Organization requested allocated funding for Black Lives Matter bands and were denied on the basis that it was considered a giveaway. A girls night event for the Muslim Student Organization could not receive allocated funding because the event was exclusive. A-Board’s policies restrict them from funding events not open to all Brandeis students.</p>
<p>A-Board tries to correct as much as they can, via email and during the drop-in sessions with their members. Every club is required to attend a session. However, if clubs have not finished forms when they come to drop in hours or don’t submit them until right before the deadline, A-Board cannot check them. It can also be difficult for new A-Board members to catch every error.</p>
<p>A-Board wrote that the clubs should attend appeals in the description of over 20 requests, that either had errors or not enough information. Appeals let A-Board “fix a lot of mistakes,” Feldman said. The appeals process includes making a new, fixed request and speaking to A-Board members during their office hours. The window for appeals closes on Oct. 15.</p>
<p>The A-Board does not aim to stay under budget, according to Feldman. “We normally try and use all of our budget. In April, we had a lot of trouble staying within our budget,” he said of the last Marathon (for funds to be used this semester). </p>
<p>Still, Feldman said: “We’re happier being under budget than being over budget, like what happened last Fall, because that was just a total disaster.” Last fall, there were student concerns about the amount of requests A-Board was able to meet. </p>
<p>This led to Student Union <a href="http://brandeishoot.com/2015/11/06/a-board-proposes-expansion-amendment/">A-Board amendments</a> that increased the size of the board and added some three-semester positions so there would always be experienced members. They also implemented the Google form and drop-in session system.  </p>
<p>The increasing number of clubs at Brandeis poses a challenge for the A-Board, Feldman said. The Student Union typically charters one or two clubs per week, so they have to stretch their budget more.</p>
<p>Some clubs that have similar purposes often seem to be duplicating common requests, he said. “That’s frustrating to us.”</p>
<p>“We’re in no position to tell a club that we can’t fund it, because if they’re chartered, that’s our job, is to make sure they get equitable funding. Ryan Tracy [chair of the Student Union Club Support Committee] is in no position to say to a club that they can’t be a new club because his job is to help people start new clubs. That really leaves it up to the Senate as a whole to vote more critically about each club and make sure that things stay manageable,” he said. Encouraging co-sponsorship of events and examining duplicity of purpose has been a Student Union initiative. </p>
<p>The Marathon process is <a href="http://brandeishoot.com/2016/03/04/marathon-changes/">changing</a> moving forward. Instead of having request periods in April and again in September for the fall semester, or in November and January for the spring semester, there will be one period for each. This means clubs that want money for next semester must make their requests this November. </p>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="http://brandeishoot.com/2016/10/14/a-board-uses-23-of-budget-appeals-still-to-come/" data-share="true" data-width="900"></div>
			
			    <p class="tags">  </p>
	        </div>
	
	<div class="clear"></div>
   
    	 
	
	<div class="clear"></div>

		
	
<div id="disqus_thread">
    </div>

	
			 

</div>


<div id="sidebar-right">

<div class="right-widget"><div class="right-heading"><h3>SUBSCRIBE TO OUR NEWSLETTER</h3><span></span></div><div class="clear"></div>
		<div>
			<form class="es_widget_form">
							<div class="es_msg"><span id="es_msg"></span></div>
								<div class="es_lablebox">Name</div>
				<div class="es_textbox">
					<input class="es_textbox_class" name="es_txt_name" id="es_txt_name" value="" maxlength="225" type="text">
				</div>
								<div class="es_lablebox">Email *</div>
				<div class="es_textbox">
					<input class="es_textbox_class" name="es_txt_email" id="es_txt_email" onkeypress="if(event.keyCode==13) es_submit_page('http://brandeishoot.com')" value="" maxlength="225" type="text">
				</div>
				<div class="es_button">
					<input class="es_textbox_button" name="es_txt_button" id="es_txt_button" onClick="return es_submit_page('http://brandeishoot.com')" value="Subscribe" type="button">
				</div>
								<input name="es_txt_group" id="es_txt_group" value="" type="hidden">
			</form>
		</div>
		</div><div class="right-widget"><div class="right-heading"><h3>Poll</h3><span></span></div><div class="clear"></div><div id="polls-9" class="wp-polls">
	<form id="polls_form_9" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_9_nonce" name="wp-polls-nonce" value="62644c558c" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="9" /></p>
		<p style="text-align: center;"><strong>What would you prefer to have open during the weekend?</strong></p><div id="polls-9-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-29" name="poll_9" value="29" /> <label for="poll-answer-29">Upper Usdan</label></li>
		<li><input type="radio" id="poll-answer-30" name="poll_9" value="30" /> <label for="poll-answer-30">Lower Usdan</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(9);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(9); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-9-loading" class="wp-polls-loading"><img src="http://brandeishoot.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="right-widget"><div class="right-heading"><h3>Facebook</h3><span></span></div><div class="clear"></div><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/thebrandeishoot" data-width="292" data-show-faces="true" data-stream="true" data-show-border="false"></div></div><div class="right-widget"><div class="right-heading"><h3>Weather</h3><span></span></div><div class="clear"></div><div id='noaa-weather'><p class='noaa_loc'>Waltham, MA</p><p class='noaa_update'>Last Updated on Oct 14 2016, 10:56 am EDT</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Fair</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=42.46833&amp;lon=-71.29444' title='Click for your 5-day forecast.' target='_blank'><img src='http://brandeishoot.com/wp-content/plugins/noaa-weather/icons/skc.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>51&deg;F</p><p class='noaa_wind'><span>Wind: </span>NW at 12mph</p><p class='noaa_humidity'><span>Humidity: </span>46%</p><p class='noaa_windchill'><span>Windchill: </span>46&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=42.46833&amp;lon=-71.29444' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></div><div class="right-widget">			<div class="textwidget"><a href="https://twitter.com/mintwaltham"><img src="http://brandeishoot.com/wp-content/uploads/2015/11/mintdrycleanersupdated-e1446781328455.jpg"/></a></div>
		</div><div class="right-widget">			<div class="textwidget"><a href="http://mulantaiwan.com/"><img src="http://brandeishoot.com/wp-content/uploads/2015/11/mulancolorupdated-e1446781337764.jpg"/></a></div>
		</div> 	

</div>
 

</div>   
		
</div>
 
<div class="clear"></div>

<div class="clear"></div>


<div id="footer_box_line"></div>
<div id="footer_box"> 

	<div class="inner">	
    
<div id="sidebar-footer">
 
<div class="footer-widget"><div class="footer-heading"><h3>Recent Articles</h3><span></span></div><div class="clear"></div>
		<ul class="widget_recent_posts">
						<li>
								<a href="http://brandeishoot.com/2016/10/14/waltham-group-celebrates-50th-anniversary/">
					
				<span class="widget_thumbnail">
				                <img src="http://brandeishoot.com/wp-content/uploads/2016/10/IMG_1083-80x60.jpg" alt="Waltham group celebrates 50th anniversary" title="Waltham group celebrates 50th anniversary" />
				</span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://brandeishoot.com/2016/10/14/waltham-group-celebrates-50th-anniversary/" rel="bookmark">Waltham group celebrates 50th anniversary</a>
				<div class="widget_date">14 October, 2016</div><div class="widget_category"> <a href="http://brandeishoot.com/category/featured/" title="View all posts from this category"> Featured</a></div>
			    </div>
			<div class="clear"></div>
			</li>
							<li>
								<a href="http://brandeishoot.com/2016/10/14/icc-promotes-education-about-indigenous-peoples/">
					
				<span class="widget_thumbnail">
				                <img src="http://brandeishoot.com/wp-content/uploads/2016/10/DSC_0258-80x60.jpg" alt="ICC promotes education about indigenous peoples" title="ICC promotes education about indigenous peoples" />
				</span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://brandeishoot.com/2016/10/14/icc-promotes-education-about-indigenous-peoples/" rel="bookmark">ICC promotes education about indigenous peoples</a>
				<div class="widget_date">14 October, 2016</div><div class="widget_category"> <a href="http://brandeishoot.com/category/featured/" title="View all posts from this category"> Featured</a></div>
			    </div>
			<div class="clear"></div>
			</li>
								
		</ul>
			</div><div class="footer-widget"><div class="footer-heading"><h3>Twitter</h3><span></span></div><div class="clear"></div>
<div class='rotatingtweets rotatingtweets_format_1' id='rotatingtweets_4000_scrollUp_1000_5800f5ca17201' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/652534014117552132/xvo_y1bb_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>Give a Hoot. Join The Hoot. <a href='https://t.co/VTQH3Q4Z0n' title='https://www.youtube.com/watch?v=yzE0oI4PacY' class='rtw_url_link'>youtube.com/watch?v=&hellip;</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=767718250985717760' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=767718250985717760' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=767718250985717760' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/767718250985717760">1:41 PM &middot; August 22, 2016</a></div>
</div></div>
	<div class = 'rotatingtweet' style='display:none'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/652534014117552132/xvo_y1bb_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>On May 3 now-Former Student Union President Nyah Macklin '16 delivered her final address, swore in next Union. More: <a href='https://t.co/pkZRI5fqZu' title='http://bit.ly/1T9k3so' class='rtw_url_link'>bit.ly/1T9k3so</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=730953837956239364' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=730953837956239364' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=730953837956239364' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/730953837956239364">2:52 AM &middot; May 13, 2016</a></div>
</div></div>
	<div class = 'rotatingtweet' style='display:none'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/652534014117552132/xvo_y1bb_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>Take our campus journalism survey! 
<a href='https://t.co/qlwwJD1VIe' title='http://bit.ly/1Vq5K4e' class='rtw_url_link'>bit.ly/1Vq5K4e</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=721006319709384704' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=721006319709384704' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=721006319709384704' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/721006319709384704">4:04 PM &middot; April 15, 2016</a></div>
</div></div>
	<div class = 'rotatingtweet' style='display:none'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=55582343' title='BrandeisIBS' lang='en'><img src='https://pbs.twimg.com/profile_images/3767872480/ed916ee376e9d2036aaa3a2c2dc7b78a_normal.jpeg' alt='BrandeisIBS' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=55582343' title='BrandeisIBS' lang='en'>BrandeisIBS</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=55582343' title='BrandeisIBS' lang='en'>@BrandeisIBS</a></div>
	</div>
	<p class='rtw_main'>It was great to have <a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a> at our Global Gala! Read their take on our landmark event: <a href='https://t.co/1ufOwrqBXD' title='http://bit.ly/1Tb8TDV' class='rtw_url_link'>bit.ly/1Tb8TDV</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=698220615921225729' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=698220615921225729' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=698220615921225729' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/698220615921225729">7:02 PM &middot; February 12, 2016</a> &middot; </div><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>Retweeted by The Brandeis Hoot</a>
</div></div>
	<div class = 'rotatingtweet' style='display:none'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/652534014117552132/xvo_y1bb_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>The Brandeis Asian American Task Force has demanded the creation of an Asian American Studies Department. 
<a href='https://t.co/GqokkFDuJw' title='http://bit.ly/1NRQGKh' class='rtw_url_link'>bit.ly/1NRQGKh</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=674316285086314497' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=674316285086314497' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=674316285086314497' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/674316285086314497">7:55 PM &middot; December 8, 2015</a></div>
</div></div>
</div></div><div class="footer-widget"><div class="footer-heading"><h3>Login/RSS</h3><span></span></div><div class="clear"></div>			<ul>
						<li><a href="http://brandeishoot.com/wp-login.php">Log in</a></li>
			<li><a href="http://brandeishoot.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://brandeishoot.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div><div class="footer-widget"><div class="footer-heading"><h3>Sections</h3><span></span></div><div class="clear"></div><label class="screen-reader-text" for="cat">Sections</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="168">(Audio/Video)</option>
	<option class="level-0" value="1">Arts, Etc.</option>
	<option class="level-0" value="169">Audio Segments</option>
	<option class="level-0" value="174">Breaking News</option>
	<option class="level-0" value="175">Comics</option>
	<option class="level-0" value="17">Editorials</option>
	<option class="level-0" value="19">Featured</option>
	<option class="level-0" value="9">Features</option>
	<option class="level-0" value="172">Front Page</option>
	<option class="level-0" value="170">Gallery</option>
	<option class="level-0" value="29">Hoot Scoops</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="176">Newsflash</option>
	<option class="level-0" value="8">Opinions</option>
	<option class="level-0" value="10">Sports</option>
	<option class="level-0" value="173">Sports Blitz</option>
	<option class="level-0" value="177">Summer News</option>
	<option class="level-0" value="171">Top Stories</option>
	<option class="level-0" value="115">Videos</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://brandeishoot.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div> 	

</div>
    </div>
   
</div>


<div id="footer_bottom_line"></div>
<div id="footer_bottom"> 

   <div class="inner">	
   
   <div id="credit">     
	  <span class="left">&copy; 	  The Brandeis Hoot · Brandeis University's Community Newspaper · Waltham, MA · Phone: 781.330.0051 · All Rights Reserved  - 
	  <a href="http://brandeishoot.com" title="The Brandeis Hoot">The Brandeis Hoot </a>
	  <a href="http://themeforest.net/user/RoyalwpThemes/portfolio?ref=RoyalwpThemes" target="blank"> by RoyalwpThemes</a>
	  </span>

	  
    <span class="right">
	
    <div id="soc_book">
        <a href="https://twitter.com/thebrandeishoot"><img src="http://brandeishoot.com/wp-content/themes/AllNews/images/twitter.png" alt="Twitter subscribe" title="Twitter subscribe" class="tip" /></a>
    
        <a href="https://www.facebook.com/thebrandeishoot"><img src="http://brandeishoot.com/wp-content/themes/AllNews/images/facebook.png" alt="Facebook subscribe" title="Facebook subscribe" class="tip" /></a>
    
    
		
		
        <a href="http://brandeishoot.com/?feed=rss2"><img src="http://brandeishoot.com/wp-content/themes/AllNews/images/rss.png" alt="Rss subscribe" title="Rss subscribe" class="tip" /></a>
    
    </div>  

    	  
	</span> 
	  
   </div>	
   
   </div>
	
</div>
</div>

</div>

<button id="responsive-menu-button"
            class="responsive-menu-button  responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-left  ">
  <div id="responsive-menu-wrapper">
    <div id="responsive-menu-title">Menu Title</div><ul id="responsive-menu" class=""><li id="responsive-menu-item-361" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://brandeishoot.com/about-us-3/" class="responsive-menu-item-link">The Hoot<div class="responsive-menu-subarrow">&#x25BC;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-360" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/about-us-3/" class="responsive-menu-item-link">About Us</a></li><li id="responsive-menu-item-162" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item"><a href="http://brandeishoot.com/151-2/" class="responsive-menu-item-link">Editorial Board</a></li><li id="responsive-menu-item-370" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/staff/" class="responsive-menu-item-link">Authors</a></li><li id="responsive-menu-item-171" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/advertise/" class="responsive-menu-item-link">Advertise</a></li><li id="responsive-menu-item-376" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/about-us-3/join/" class="responsive-menu-item-link">Join</a></li></ul></li><li id="responsive-menu-item-141" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://brandeishoot.com/category/sections/" class="responsive-menu-item-link">Sections<div class="responsive-menu-subarrow">&#x25BC;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-52" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://brandeishoot.com/category/sections/news/" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-55" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/arts/" class="responsive-menu-item-link">Arts, Etc.</a></li><li id="responsive-menu-item-57" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/ops/" class="responsive-menu-item-link">Opinions</a></li><li id="responsive-menu-item-93" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/editorials/" class="responsive-menu-item-link">Editorials</a></li><li id="responsive-menu-item-56" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/features/" class="responsive-menu-item-link">Features</a></li><li id="responsive-menu-item-58" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/sports/" class="responsive-menu-item-link">Sports</a></li><li id="responsive-menu-item-904" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/hootscoops/" class="responsive-menu-item-link">Hoot Scoops</a></li></ul></li><li id="responsive-menu-item-1963" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/video/" class="responsive-menu-item-link">Video</a></li><li id="responsive-menu-item-135" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/print-edition/" class="responsive-menu-item-link">Print Edition</a></li><li id="responsive-menu-item-220" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/contact-us/" class="responsive-menu-item-link">Contact Us</a></li></ul><div id="responsive-menu-search-box">
        <form action="http://brandeishoot.com" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/brandeishoot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"17116 http:\/\/brandeishoot.com\/?p=17116","disqusShortname":"brandeishoot","disqusTitle":"A-Board uses 2\/3 of budget, appeals still to come","disqusUrl":"http:\/\/brandeishoot.com\/2016\/10\/14\/a-board-uses-23-of-budget-appeals-still-to-come\/","options":{"manualSync":false},"postId":"17116"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"brandeishoot"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script>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</script><div id="fb-root"></div>
</body>
</html>



		
			
	