
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
<title>  Leaving Brandeis</title>

<link rel="alternate" type="application/rss+xml" title="The Brandeis Hoot RSS Feed" href="http://brandeishoot.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Brandeis Hoot Atom Feed" href="http://brandeishoot.com/feed/atom/" />
<link rel="pingback" href="http://brandeishoot.com/xmlrpc.php" />
<link href="http://fonts.googleapis.com/css?family=Crimson Text" rel="stylesheet" type="text/css" media="all"/>
<link href="http://fonts.googleapis.com/css?family=Crimson Text" rel="stylesheet" type="text/css" media="all"/>

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://brandeishoot.com/wp-content/themes/AllNews/css/ie7style.css" media="all" />
<![endif]-->
 <!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://brandeishoot.com/wp-content/themes/AllNews/css/ie8style.css" media="all" />
<script type="text/javascript" src="http://brandeishoot.com/wp-content/themes/AllNews/js/respond.min.js"></script>
<![endif]-->
 <!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://brandeishoot.com/wp-content/themes/AllNews/css/ie9style.css" media="all" />
<![endif]-->


<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Brandeis Hoot &raquo; Feed" href="http://brandeishoot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brandeis Hoot &raquo; Comments Feed" href="http://brandeishoot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brandeis Hoot &raquo; Leaving Brandeis Comments Feed" href="http://brandeishoot.com/2017/03/31/leaving-brandeis/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/brandeishoot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/brande20/public_html/wp-content/themes/AllNews/style.css v." name="generator"/>	
<style type="text/css">
	h1, h2, h3, h4, h5, h6, #top_title_box { font-family:Crimson Text!important; }
	.featured_area_content_text, .da-slide p, #main_content, #container, .post_one_column h1, .post_mini_one_column h1, .post_two_column h1, .post_three_column h1 { font-family:Crimson Text!important; }	
    
	h1, h2, h3, h4, h5, h6, .post_one_column h1 a, .post_two_column h1 a, .post_three_column h1 a, .jcarousel-skin-tango .post_three_column h1 a, .post_mini_one_column h1 a, .post h1 a { color: #9e9e9e!important; }
	.site_title h1 { color: #!important; } 
	.site_title h1:hover { color: #!important; } 
	 a { color: #!important; }
	 a:hover, .post_one_column h1 a:hover, .post_two_column h1 a:hover, .post_three_column h1 a:hover, .jcarousel-skin-tango .post_three_column h1 a:hover, .post_mini_one_column h1 a:hover, .post h1 a:hover, .post_category a:hover, .post_comments a:hover { color: #b0b0b0!important; }

	.right-heading h3 { color: #ffffff!important; } 
	.footer-heading h3 { color: #ffffff!important; } 
	.right-widget li a{ color: #4f1f26!important; }
	.right-widget li a:hover { color: #b0b0b0!important; }
	.footer-widget li a { color: #4f1f26!important; }
	.footer-widget li a:hover { color: #b0b0b0!important; }
	#crumbs, #crumbs a{ color: #4f1f26!important; }
	#crumbs a:hover { color: #b0b0b0!important; }
	
	#mainMenu ul li a { color: #FFFFFF!important; } 
	#mainMenu ul li a:hover, #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 
	#mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { background: #!important; } 
    #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 	
	#mainMenu.ddsmoothmenu ul li ul li a { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-ancestor > a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-item > a { background: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { background: #!important; } 
	#secondaryMenu ul a, #signin_box a.signin, #login_box a.login, #login_box a, #signin_menu, #login_menu, #lost_pas a { color: #!important; } 
	#secondaryMenu ul a:hover, #secondaryMenu ul li.sfHover a, #secondaryMenu ul li.current-cat a, #secondaryMenu ul li.current_page_item a, #secondaryMenu ul li.current-menu-item a, #signin_box a.signin:hover, #login_box a.login:hover, #login_box a:hover, a.signin.menu-open span, a.login.menu-open span, #lost_pas a:hover { color: #!important; } 
	
    .iview-caption { background: #FFFFFF!important; }
	.flex-control-nav li a:hover, .flex-control-nav li a.active, #mainMenu, #menu_bottom_line, #signin_menu, #login_menu, .ei-slider-thumbs li a, .right-heading, .right-heading h3, #footer_bottom_line, #footer_box_line, .pagination .current, .current a { background: #4f1f26!important; }
	.ei-title h2, .comment-header h3, #similar-post h3, .archive_title h3, .archive_title_bot h3, #submit, .pagination span, .pagination a, .tagcloud a, #sidebar-footer .tagcloud a, #submittedWidget, #contact input[type="submit"], .filter a, .comment-reply-link, .comment-reply-link:visited { border-color: #4f1f26!important; }
	#footer_box { background: #!important; }
	#footer_bottom { background: #4f1f26!important; }
	
	.single_title h1 { font-size: 12px; } 
</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://brandeishoot.com/wp-content/plugins/noaa-weather/noaa-weather.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-style-css'  href='http://brandeishoot.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-style-common.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='opinionstage-font-style-css'  href='http://brandeishoot.com/wp-content/plugins/social-polls-by-opinionstage/opinionstage-font.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://brandeishoot.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://brandeishoot.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://brandeishoot.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://brandeishoot.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='sccss_style-css'  href='http://brandeishoot.com?sccss=1&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/prettyPhoto.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/shortcodes.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tipTip-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/tipTip.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/carousel.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/ticker-style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/galleria.classic.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='iview-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/iview.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/responsive.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.9'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/css_browser_selector.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.easing.1.3.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.pikachoose.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.flexslider-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.fitvid.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.eislideshow.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/cycle.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.quicksand.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/easypaginate.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.color.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.form.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.tools.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.prettyPhoto.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.tipTip.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.content_carousel.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.jcarousel.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.ticker.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/galleria-1.2.8.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/galleria.classic.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/css3-mediaqueries.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/modernizr.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/ddsmoothmenu.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/iview.pack.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/raphael-min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/custom.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://brandeishoot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://brandeishoot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://brandeishoot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Students as ornate canvasses astound in ‘Liquid Latex’' href='http://brandeishoot.com/2017/03/31/students-as-ornate-canvasses-astound-in-liquid-latex/' />
<link rel='next' title='Baseball returns to the field after three-week hiatus' href='http://brandeishoot.com/2017/03/31/baseball-returns-to-the-field-after-three-week-hiatus/' />
<link rel="canonical" href="http://brandeishoot.com/2017/03/31/leaving-brandeis/" />
<link rel='shortlink' href='http://brandeishoot.com/?p=18282' />
<link rel="alternate" type="application/json+oembed" href="http://brandeishoot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbrandeishoot.com%2F2017%2F03%2F31%2Fleaving-brandeis%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://brandeishoot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbrandeishoot.com%2F2017%2F03%2F31%2Fleaving-brandeis%2F&#038;format=xml" />
<meta name="google-site-verification" content="CJRpAB_hYNzNnLYBzNMb0tkzhdyRZ-0iBNpLxEn3tnA" /><link rel="shortcut icon" type="image/x-icon" href="http://brandeishoot.com/wp-content/uploads/2015/02/themaroonedowl.png" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta property="og:site_name" content="The Brandeis Hoot" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://brandeishoot.com/2017/03/31/leaving-brandeis/" />
<meta property="og:title" content="Leaving Brandeis" />
<meta property="og:description" content="Though I’m being made to go, I confess, I like Brandeis quite a bit. Brandeis has a lot to recommend it. Unlike the two institutions at which I got degrees, Brandeis has never owned slaves or profited from the slave trade. Always a good start. Brandeis, too, was founded in part to give Jewish people,&hellip;" />
<meta property="article:published_time" content="2017-03-31T11:00:42+00:00" />
<meta property="article:modified_time" content="2017-03-31T03:44:50+00:00" />
<meta property="article:author" content="http://brandeishoot.com/author/daniel-souleles/" />
<meta property="article:section" content="Opinions" />
<meta property="article:tag" content="Top Stories" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58879715-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style>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</style><style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Georgia'; font-size: 14px; font-style: normal; font-weight: 400; line-height: 1.3; }
h1 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h3 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h4 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
</style></head>

<script type="text/javascript">

(function($){ 
   $(window).load(function(){ 
  
$('#js-news').ticker({
speed: 0.10,
pauseOnItems: 3000,   
fadeInSpeed: 500,      
fadeOutSpeed: 300,
titleText: 'Latest news',   
displayType: 'reveal',
controls: false,	
});

$('#iview').iView({
fx: 'fade', 
pauseTime: 5000,
directionNav: false,
pauseOnHover: true,
timer: "pie",
timerDiameter: 17,
timerPadding: 3,
timerStroke: 3,
timerBarStroke: 0,
timerX: 6, 
timerY: 6,
timerColor: "#0F0",
timerPosition: "top-right"
});	

$("#contact input[type='submit'], #sidebar-right #submittedWidget, .filter a, .pagination a, #submit, .comment-reply-link, #submittedContact, .tagcloud a, #sidebar-footer #submittedWidget").hover(function() {
   $(this).animate({ backgroundColor: "#ffffff" }, 200);
},function() {
   $(this).animate({ backgroundColor: "#fff" }, 200);
});

Galleria.loadTheme('http://brandeishoot.com/wp-content/themes/AllNews/js/galleria.classic.js');
Galleria.run('#galleria');

var player = document.getElementById('player_1');
  $f(player).addEvent('ready', ready);
 
  function addEvent(element, eventName, callback) {
    if (element.addEventListener) {
      element.addEventListener(eventName, callback, false)
    } else {
      element.attachEvent(eventName, callback, false);
    }
};
 
function ready(player_id) {
    var froogaloop = $f(player_id);
    froogaloop.addEvent('play', function(data) {
      $('.flexslider').flexslider("pause");
    });
    froogaloop.addEvent('pause', function(data) {
      $('.flexslider').flexslider("play");
    });
};

$(".flexslider")
.fitVids()
.flexslider({
video: true, 
slideshow: true,
slideshowSpeed: 4000,         
animationDuration: 700,  
directionNav: false,
controlNav: true, 
before: function(slider){
    $f(player).api('pause');
}
});

})
})(jQuery);
</script>

<body class="post-template-default single single-post postid-18282 single-format-standard custom-background responsive-menu-slide-left">

<div id="all_content">

<div id="all_content_fixed">

<div id="header">

	<div id="title_box">
		
	    <a href="http://brandeishoot.com">
		    		    <img src="http://brandeishoot.com/wp-content/uploads/2015/10/resizedmastheadmaroon-2-2.png" alt="Logo" id="logo"/>
	    </a>
	  
	 	
    </div>

    		
	
<div class="clear"></div>

 <div id="mainMenu" class="ddsmoothmenu"><ul id="menu-home" class="menu"><li><a href="http://brandeishoot.com/about-us-3/">The Hoot</a>
<ul class="sub-menu">
	<li><a href="http://brandeishoot.com/about-us-3/">About Us</a></li>
	<li><a href="http://brandeishoot.com/151-2/">Editorial Board</a>
	<ul class="sub-menu">
		<li><a href="http://brandeishoot.com/meet-the-editorial-board/">Meet the Editorial Board</a></li>
	</ul>
</li>
	<li><a href="http://brandeishoot.com/staff/">Authors</a></li>
	<li><a href="http://brandeishoot.com/advertise/">Advertise</a></li>
	<li><a href="http://brandeishoot.com/about-us-3/join/">Join</a></li>
</ul>
</li>
<li><a href="http://brandeishoot.com/category/sections/">Sections</a>
<ul class="sub-menu">
	<li><a href="http://brandeishoot.com/category/sections/news/">News</a></li>
	<li><a href="http://brandeishoot.com/category/sections/arts/">Arts</a></li>
	<li><a href="http://brandeishoot.com/category/sections/ops/">Opinions</a></li>
	<li><a href="http://brandeishoot.com/category/sections/editorials/">Editorials</a></li>
	<li><a href="http://brandeishoot.com/category/sections/features/">Features</a></li>
	<li><a href="http://brandeishoot.com/category/sections/sports/">Sports</a></li>
	<li><a href="http://brandeishoot.com/category/sections/hootscoops/">Hoot Scoops</a></li>
</ul>
</li>
<li><a href="http://brandeishoot.com/category/sections/video/">Video</a></li>
<li><a href="http://brandeishoot.com/print-edition/">Print Edition</a></li>
<li><a href="http://brandeishoot.com/contact-us/">Contact Us</a></li>
</ul></div>	

<div id="menu_bottom_panel">

<ul id="js-news" class="js-hidden">

	<li class="news-item">
	<a href="http://brandeishoot.com/2017/04/19/take-back-the-night-sees-large-crowd/" title="Take Back the Night march braves the storm">Take Back the Night march braves the storm</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2017/04/06/66th-commencement-honorary-degree-recipients-repair-the-world/" title="66th Commencement honorary degree recipients ‘repair the world’">66th Commencement honorary degree recipients ‘repair the world’</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2017/03/31/lian-chen-to-serve-as-student-union-secretary/" title="Lian Chen ’19 to Serve as Student Union Secretary">Lian Chen ’19 to Serve as Student Union Secretary</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2017/03/31/student-body-elects-emily-levine-18-student-union-treasurer/" title="Student body elects Emily Levine ’18 Student Union Treasurer">Student body elects Emily Levine ’18 Student Union Treasurer</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2017/03/31/citizenship-day-to-unite-immigration-advocates/" title="Citizenship Day to unite immigration advocates">Citizenship Day to unite immigration advocates</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2017/03/31/six-bathrooms-to-be-stocked-with-free-menstrual-products/" title="Six bathrooms to be stocked with free menstrual products">Six bathrooms to be stocked with free menstrual products</a>
	</li>

</ul>
<div id="header_reg_box">

		<div id="signin_box" class="topnav"><a href="signin" class="signin"><span>Sign in  </span></a> </div>
    	<fieldset id="signin_menu">
	<div class="clear"></div>	
    <form method="post" action="http://brandeishoot.com/wp-login.php?action=register" class="wp-user-form">
		<div class="username">
			<label for="user_login">Username: </label>
			<input type="text" name="user_login" value="" size="20" id="user_login" tabindex="101" />
		</div>
		<div class="password">
			<label for="user_email">Your Email: *: </label>
			<input type="text" name="user_email" value="" size="25" id="user_email" tabindex="102" />
		</div>
		<div class="login_fields">
						<input type="submit" name="user-submit" value="Sign in!" class="user-submit" tabindex="103" />
						<input type="hidden" name="redirect_to" value="/2017/03/31/leaving-brandeis/?register=true" />
			<input type="hidden" name="user-cookie" value="1" />
		</div>
	</form>
    </fieldset>
	
	
	<div id="login_box" class="topnav"><a href="login" class="login"><span>
	Log in	</span></a> </div>
    <fieldset id="login_menu">
     <div class="clear"></div>	
        <form name="loginform" id="loginform" action="http://brandeishoot.com/wp-login.php" method="post">
	        <p>
		       <label>Username</label><br />
		       <input type="text" name="log" id="user_log" class="input" value="" size="20" tabindex="10" />
			   
	        </p>
	        <p>
		       <label>Password</label><br />
		       <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
            </p>
	        <p class="forgetmenot">
			    <label>
			    <input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember Me			    </label>
			</p>

	        <p class="submit">
		        <input type="submit" name="wp-submit" id="wp-submit" value="Log in" tabindex="100" />
		        <input type="hidden" name="redirect_to" value="http://brandeishoot.com#respond" />
		        <input type="hidden" name="testcookie" value="1" />
	        </p>
            </form>
 
            <div id="lost_pas">
                <a href="http://brandeishoot.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
            </div>

    </fieldset>	
	
	</div><form class="search" method="get" action="http://brandeishoot.com/">
 <input type="text" name="s" id="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
 <input type="submit" id="searchsubmit" value="Search" />
</form>
 
</div>
<div id="menu_bottom_line"></div>
	
</div>

<div class="clear"></div>
<div id="container"> 

<div class="inner">	

<div id="crumbs"><a href="http://brandeishoot.com">Home</a> &raquo; <a href="http://brandeishoot.com/category/sections/">Sections</a> &raquo; <a href="http://brandeishoot.com/category/sections/ops/">Opinions</a> &raquo; <span class="current">Leaving Brandeis</span></div>
	
    <div class="single_post">
    <div class="single_title">	  
	   <h1>Leaving Brandeis</h1><span></span>	  
    </div>

    	
	   	

	   	
	   
	      
       
    <div class="single_text">
	    <p>By <a href="http://brandeishoot.com/author/daniel-souleles/">Daniel Souleles</a></p>
	    <p>Section: <a href="http://brandeishoot.com/category/sections/ops/" rel="category tag">Opinions</a>, <a href="http://brandeishoot.com/category/top-stories/" rel="category tag">Top Stories</a></p>
            <b>March 31, 2017</b>
		<div style='height:15px;'></div>
            <p>Though I’m being made to go, I confess, I like Brandeis quite a bit. Brandeis has a lot to recommend it. Unlike the two institutions at which I got degrees, Brandeis has never owned slaves or profited from the slave trade. Always a good start. Brandeis, too, was founded in part to give Jewish people, excluded from other institutions of higher learning in these United States, a fair shot at an excellent education. Taken together, and particularly compared to some of our Cambridge-based neighbors (though I name no names)—no slavery and no anti-Semitism, Dayenu, that would have been enough. Dayenu, that would have been enough, but did you know that Brandeis students come to office hours and are excellent writers? What more could a lecturer want?</p>
<p>You see, these past three semesters I have been working in the anthropology department. I have taught six courses, five unique preps (one course was offered twice), and four of these were entirely of my own design. I have worked with undergraduate, master’s and doctoral students. I have coordinated seminars, facilitated research workshops and led, with the help of one of my colleagues, a graduate student research project on the relationship of weight to well-being in the Boston area, which is ongoing. Beyond my teaching work, I have gotten an independent grant to support my own research on shared ownership and capitalism, had two peer reviewed articles published and have several more writing projects in varying stages of review and completion. Brandeis has even been kind enough to award my colleague and me a teaching innovation grant for this academic year. I am in a department with wonderful, supportive colleagues, working at a university that seems to value my contributions.</p>
<p>I can hear it now: “That all sounds great! What do you mean you’re leaving? It sounds like you’re doing a perfectly fine job.” And you’d be correct. But this is how academia currently works. We’ve got a two-tier caste system going. Nationwide, around 70 percent of faculty are, like me, part time or non-tenure track, usually called “adjuncts” or “lecturers” or “instructors” who serve at the whims and the mercy of whatever university needs an extra course taught that semester. Only around 30 percent of faculty at American colleges and universities are currently on the tenure track. Forty years ago, these stats were flipped. So despite enrollment and your tuition bill going up, there are fewer tenure track faculty around. That’s why I can’t advise your thesis, and that’s why I won’t be offering courses this semester. I wish it were otherwise.</p>
<p>The entry-level salary for a lecturer at Brandeis is around $6,800 per course (it’s worth noting that this is much better than the national adjunct average of $2,500-3,500 per course, so I suppose there is some honor among thieves…). But think about this for a moment. At a university like Brandeis, the conventional teaching load for a professor is two courses per semester, leaving the professor time to serve on university committees and to keep up on their own research, staying at the top of their game (one of the reasons you came to Brandeis). Four classes per year at $6,800 is $27,200, a bit below the annual living wage in the Boston area.</p>
<p>Just think about that—a lecturer on a normal teaching load makes lower than the Boston-area living wage. And that’s if you have courses through the whole year, allowing you to plan ahead and do things like sign a lease or buy a car. I only had two courses this fall, so I lived with family and borrowed the old Honda a few days per week. And how much are you paying in tuition, per course, again?</p>
<p><span style="font-weight: 400;">To recap, I’ve done a good job in my work, am an expert in my field and made below a living wage for the Boston area. Moreover, I have no further work at Brandeis. It is for this reason that I and my colleagues, part-timers in the class of faculty that has been treated as expendable, have joined a union, Faculty Forward, and are currently negotiating a contract to better our pay, job security and course guarantees. Without improvements in any of these, people like me will keep getting used up and thrown away by universities like Brandeis. There’s a real way in which Brandeis, in relying on part-time and contract faculty, has been swept along in a national trend in higher education that has created an academic underclass (this assessment depends, though, for purposes of moral reasoning, on how far you want to carry the principle, “but everyone else was doing it”). And regardless of how you apportion blame, this contract is an excellent opportunity for Brandeis to stay true to its progressive history, say, “We will not treat any of our employees as disposable” and start down the road of righting these wrongs. I just wish I could be around to see this work get done.</span></p>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="http://brandeishoot.com/2017/03/31/leaving-brandeis/" data-share="true" data-width="900"></div>
			
			    <p class="tags">  </p>
	        </div>
	
	<div class="clear"></div>
   
    	 
	
	<div class="clear"></div>

		
	
<div id="disqus_thread">
            <div id="dsq-content">


            <ul id="dsq-comments">
                    <li class="comment even thread-even depth-1" id="dsq-comment-489">
        <div id="dsq-comment-header-489" class="dsq-comment-header">
            <cite id="dsq-cite-489">
                <span id="dsq-author-user-489">Leigh Swigart</span>
            </cite>
        </div>
        <div id="dsq-comment-body-489" class="dsq-comment-body">
            <div id="dsq-comment-message-489" class="dsq-comment-message"><p>Bravo, Daniel!  Brandeis is poorer for the loss of a teacher like you. </p>
</div>
        </div>

    </li><!-- #comment-## -->
            </ul>


        </div>

    </div>

	
			 

</div>


<div id="sidebar-right">

<div class="right-widget"><div class="right-heading"><h3>Senior Superlatives</h3><span></span></div><div class="clear"></div>			<div class="textwidget"><script>
  (function(d, s, id){
    var js,
        fjs = d.getElementsByTagName(s)[0],
        p = (('https:' == d.location.protocol) ? 'https://' : 'http://'),
        r = Math.floor(new Date().getTime() / 1000000);
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.id = id; js.async=1;
    js.src = p + "www.opinionstage.com/assets/loader.js?" + r;
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'os-widget-jssdk'));
</script>
<div id="24000" class="os_widget" data-path="/louislouis1/senior-superlatives" data-comments="false"></div>
</div>
		</div><div class="right-widget"><div class="right-heading"><h3>SUBSCRIBE TO OUR NEWSLETTER</h3><span></span></div><div class="clear"></div>
		<div>
			<form class="es_widget_form" es_form_id="es_widget_form">
													<div class="es_lablebox"><label class="es_widget_form_name">Name</label></div>
					<div class="es_textbox">
						<input type="text" id="es_txt_name" class="es_textbox_class" name="es_txt_name" value="" maxlength="225">
					</div>
								<div class="es_lablebox"><label class="es_widget_form_email">Email *</label></div>
				<div class="es_textbox">
					<input type="text" id="es_txt_email" class="es_textbox_class" name="es_txt_email" onkeypress="if(event.keyCode==13) es_submit_page(event,'http://brandeishoot.com')" value="" maxlength="225">
				</div>
				<div class="es_button">
					<input type="button" id="es_txt_button" class="es_textbox_button es_submit_button" name="es_txt_button" onClick="return es_submit_page(event,'http://brandeishoot.com')" value="Subscribe">
				</div>
				<div class="es_msg" id="es_widget_msg">
					<span id="es_msg"></span>
				</div>
								<input type="hidden" id="es_txt_group" name="es_txt_group" value="">
			</form>
		</div>
		</div><div class="right-widget"><div class="right-heading"><h3>Poll</h3><span></span></div><div class="clear"></div><div id="polls-9" class="wp-polls">
	<form id="polls_form_9" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_9_nonce" name="wp-polls-nonce" value="2c7c7a02f9" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="9" /></p>
		<p style="text-align: center;"><strong>What would you prefer to have open during the weekend?</strong></p><div id="polls-9-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-29" name="poll_9" value="29" /> <label for="poll-answer-29">Upper Usdan</label></li>
		<li><input type="radio" id="poll-answer-30" name="poll_9" value="30" /> <label for="poll-answer-30">Lower Usdan</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(9);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(9); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-9-loading" class="wp-polls-loading"><img src="http://brandeishoot.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="right-widget"><div class="right-heading"><h3>Facebook</h3><span></span></div><div class="clear"></div><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/thebrandeishoot" data-width="292" data-show-faces="true" data-stream="true" data-show-border="false"></div></div><div class="right-widget"><div class="right-heading"><h3>Weather</h3><span></span></div><div class="clear"></div><div id='noaa-weather'><p class='noaa_loc'>Waltham, MA</p><p class='noaa_update'>Last Updated on Apr 24 2017, 6:56 pm EDT</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: Fair</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=42.46833&amp;lon=-71.29444' title='Click for your 5-day forecast.' target='_blank'><img src='http://brandeishoot.com/wp-content/plugins/noaa-weather/icons/skc.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>66&deg;F</p><p class='noaa_wind'><span>Wind: </span>SE at 9mph</p><p class='noaa_humidity'><span>Humidity: </span>40%</p><p class='noaa_dewpoint'><span>Dewpoint: </span>41.0&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=42.46833&amp;lon=-71.29444' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></div><div class="right-widget">			<div class="textwidget"><a href="https://twitter.com/mintwaltham"><img src="http://brandeishoot.com/wp-content/uploads/2015/11/mintdrycleanersupdated-e1446781328455.jpg"/></a></div>
		</div><div class="right-widget">			<div class="textwidget"><a href="http://mulantaiwan.com/"><img src="http://brandeishoot.com/wp-content/uploads/2015/11/mulancolorupdated-e1446781337764.jpg"/></a></div>
		</div> 	

</div>
 

</div>   
		
</div>
 
<div class="clear"></div>

<div class="clear"></div>


<div id="footer_box_line"></div>
<div id="footer_box"> 

	<div class="inner">	
    
<div id="sidebar-footer">
 
<div class="footer-widget"><div class="footer-heading"><h3>Recent Articles</h3><span></span></div><div class="clear"></div>
		<ul class="widget_recent_posts">
						<li>
								<a href="http://brandeishoot.com/2017/04/19/take-back-the-night-sees-large-crowd/">
					
				<span class="widget_thumbnail">
				                <img src="" alt="Take Back the Night march braves the storm" title="Take Back the Night march braves the storm" />
				</span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://brandeishoot.com/2017/04/19/take-back-the-night-sees-large-crowd/" rel="bookmark">Take Back the Night march braves the storm</a>
				<div class="widget_date">19 April, 2017</div><div class="widget_category"> <a href="http://brandeishoot.com/category/sections/news/" title="View all posts from this category"> News</a></div>
			    </div>
			<div class="clear"></div>
			</li>
							<li>
								<a href="http://brandeishoot.com/2017/04/06/66th-commencement-honorary-degree-recipients-repair-the-world/">
					
				<span class="widget_thumbnail">
				                <img src="http://brandeishoot.com/wp-content/uploads/2017/04/unnamed-1-80x60.jpg" alt="66th Commencement honorary degree recipients ‘repair the world’" title="66th Commencement honorary degree recipients ‘repair the world’" />
				</span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://brandeishoot.com/2017/04/06/66th-commencement-honorary-degree-recipients-repair-the-world/" rel="bookmark">66th Commencement honorary degree recipients ‘repair the world’</a>
				<div class="widget_date">06 April, 2017</div><div class="widget_category"> <a href="http://brandeishoot.com/category/featured/" title="View all posts from this category"> Featured</a></div>
			    </div>
			<div class="clear"></div>
			</li>
								
		</ul>
			</div><div class="footer-widget"><div class="footer-heading"><h3>Twitter</h3><span></span></div><div class="clear"></div>
<div class='rotatingtweets rotatingtweets_format_1' id='rotatingtweets_4000_scrollUp_1000_58fe92846a015' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/796208530978205696/UXujsI9A_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>Do  you ever wonder what happens in Urinetown? What even is Urinetown? Read: <a href='https://t.co/dSlLMiZsdD' title='http://bit.ly/2gvVR3R' class='rtw_url_link'>bit.ly/2gvVR3R</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=805899814965743617' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=805899814965743617' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=805899814965743617' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/805899814965743617">10:21 PM &middot; December 5, 2016</a></div>
</div></div>
	<div class = 'rotatingtweet' style='display:none'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/796208530978205696/UXujsI9A_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>Professor Anita Hill led a post-election discussion last week with around 150 community members. Read: <a href='https://t.co/aPGEuRJaFw' title='http://bit.ly/2f1FC0o' class='rtw_url_link'>bit.ly/2f1FC0o</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=798619988827336704' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=798619988827336704' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=798619988827336704' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/798619988827336704">8:13 PM &middot; November 15, 2016</a></div>
</div></div>
	<div class = 'rotatingtweet' style='display:none'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/796208530978205696/UXujsI9A_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>Approximately 40 students walked out of class on Nov. 11 to protest U.S. presidential election. Read more: <a href='https://t.co/FTIcg0YPv0' title='http://bit.ly/2eUD68B' class='rtw_url_link'>bit.ly/2eUD68B</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=798320661106196480' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=798320661106196480' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=798320661106196480' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/798320661106196480">12:24 AM &middot; November 15, 2016</a></div>
</div></div>
	<div class = 'rotatingtweet' style='display:none'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/796208530978205696/UXujsI9A_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>The Hoot's Editorial Board responds to Trump's election. Read: <a href='https://t.co/Irfl0cEDr1' title='http://bit.ly/2fpQUtE' class='rtw_url_link'>bit.ly/2fpQUtE</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=798193299798405120' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=798193299798405120' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=798193299798405120' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/798193299798405120">3:58 PM &middot; November 14, 2016</a></div>
</div></div>
	<div class = 'rotatingtweet' style='display:none'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/796208530978205696/UXujsI9A_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>Brandeis inaugurated its ninth president last Thursday. Read about the ceremony: <a href='https://t.co/Irfl0cn2zt' title='http://bit.ly/2fpQUtE' class='rtw_url_link'>bit.ly/2fpQUtE</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=795368842247684098' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=795368842247684098' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=795368842247684098' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/795368842247684098">8:54 PM &middot; November 6, 2016</a></div>
</div></div>
</div></div><div class="footer-widget"><div class="footer-heading"><h3>Login/RSS</h3><span></span></div><div class="clear"></div>			<ul>
						<li><a href="http://brandeishoot.com/wp-login.php">Log in</a></li>
			<li><a href="http://brandeishoot.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://brandeishoot.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div><div class="footer-widget"><div class="footer-heading"><h3>Sections</h3><span></span></div><div class="clear"></div><label class="screen-reader-text" for="cat">Sections</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="168">(Audio/Video)</option>
	<option class="level-0" value="1">Arts</option>
	<option class="level-0" value="169">Audio Segments</option>
	<option class="level-0" value="174">Breaking News</option>
	<option class="level-0" value="175">Comics</option>
	<option class="level-0" value="17">Editorials</option>
	<option class="level-0" value="19">Featured</option>
	<option class="level-0" value="9">Features</option>
	<option class="level-0" value="172">Front Page</option>
	<option class="level-0" value="170">Gallery</option>
	<option class="level-0" value="29">Hoot Scoops</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="176">Newsflash</option>
	<option class="level-0" value="8">Opinions</option>
	<option class="level-0" value="10">Sports</option>
	<option class="level-0" value="173">Sports Blitz</option>
	<option class="level-0" value="177">Summer News</option>
	<option class="level-0" value="171">Top Stories</option>
	<option class="level-0" value="115">Videos</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://brandeishoot.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div> 	

</div>
    </div>
   
</div>


<div id="footer_bottom_line"></div>
<div id="footer_bottom"> 

   <div class="inner">	
   
   <div id="credit">     
	  <span class="left">&copy; 	  The Brandeis Hoot · Brandeis University's Community Newspaper · Waltham, MA · Phone: 781.330.0051 · All Rights Reserved  - 
	  <a href="http://brandeishoot.com" title="The Brandeis Hoot">The Brandeis Hoot </a>
	  <a href="http://themeforest.net/user/RoyalwpThemes/portfolio?ref=RoyalwpThemes" target="blank"> by RoyalwpThemes</a>
	  </span>

	  
    <span class="right">
	
    <div id="soc_book">
        <a href="https://twitter.com/thebrandeishoot"><img src="http://brandeishoot.com/wp-content/themes/AllNews/images/twitter.png" alt="Twitter subscribe" title="Twitter subscribe" class="tip" /></a>
    
        <a href="https://www.facebook.com/thebrandeishoot"><img src="http://brandeishoot.com/wp-content/themes/AllNews/images/facebook.png" alt="Facebook subscribe" title="Facebook subscribe" class="tip" /></a>
    
    
		
		
        <a href="http://brandeishoot.com/?feed=rss2"><img src="http://brandeishoot.com/wp-content/themes/AllNews/images/rss.png" alt="Rss subscribe" title="Rss subscribe" class="tip" /></a>
    
    </div>  

    	  
	</span> 
	  
   </div>	
   
   </div>
	
</div>
</div>

</div>

<button id="responsive-menu-button"
            class="responsive-menu-button  responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-left  ">
  <div id="responsive-menu-wrapper">
    <div id="responsive-menu-title">Menu Title</div><ul id="responsive-menu" class=""><li id="responsive-menu-item-361" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://brandeishoot.com/about-us-3/" class="responsive-menu-item-link">The Hoot<div class="responsive-menu-subarrow">&#x25BC;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-360" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/about-us-3/" class="responsive-menu-item-link">About Us</a></li><li id="responsive-menu-item-162" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item"><a href="http://brandeishoot.com/151-2/" class="responsive-menu-item-link">Editorial Board</a></li><li id="responsive-menu-item-370" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/staff/" class="responsive-menu-item-link">Authors</a></li><li id="responsive-menu-item-171" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/advertise/" class="responsive-menu-item-link">Advertise</a></li><li id="responsive-menu-item-376" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/about-us-3/join/" class="responsive-menu-item-link">Join</a></li></ul></li><li id="responsive-menu-item-141" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://brandeishoot.com/category/sections/" class="responsive-menu-item-link">Sections<div class="responsive-menu-subarrow">&#x25BC;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-52" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/news/" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-55" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/arts/" class="responsive-menu-item-link">Arts</a></li><li id="responsive-menu-item-57" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://brandeishoot.com/category/sections/ops/" class="responsive-menu-item-link">Opinions</a></li><li id="responsive-menu-item-93" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/editorials/" class="responsive-menu-item-link">Editorials</a></li><li id="responsive-menu-item-56" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/features/" class="responsive-menu-item-link">Features</a></li><li id="responsive-menu-item-58" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/sports/" class="responsive-menu-item-link">Sports</a></li><li id="responsive-menu-item-904" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/hootscoops/" class="responsive-menu-item-link">Hoot Scoops</a></li></ul></li><li id="responsive-menu-item-1963" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/video/" class="responsive-menu-item-link">Video</a></li><li id="responsive-menu-item-135" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/print-edition/" class="responsive-menu-item-link">Print Edition</a></li><li id="responsive-menu-item-220" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/contact-us/" class="responsive-menu-item-link">Contact Us</a></li></ul><div id="responsive-menu-search-box">
        <form action="http://brandeishoot.com" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address","es_incorrect_email":"Please provide a valid email address","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Successfully Subscribed.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists!","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address","es_try_later":"Please try after some time","es_problem_request":"There was a problem with the request"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/brandeishoot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.7.4","language":""},"disqusIdentifier":"18282 http:\/\/brandeishoot.com\/?p=18282","disqusShortname":"brandeishoot","disqusTitle":"Leaving Brandeis","disqusUrl":"http:\/\/brandeishoot.com\/2017\/03\/31\/leaving-brandeis\/","options":{"manualSync":false},"postId":"18282"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"brandeishoot"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.7.4'></script>
<div id="fb-root"></div><script>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</script>
</body>
</html>



		
			
	