
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	
<title>  Overnight party at the MFA offers a wide array of activities and artworks</title>

<link rel="alternate" type="application/rss+xml" title="The Brandeis Hoot RSS Feed" href="http://brandeishoot.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="The Brandeis Hoot Atom Feed" href="http://brandeishoot.com/feed/atom/" />
<link rel="pingback" href="http://brandeishoot.com/xmlrpc.php" />
<link href="http://fonts.googleapis.com/css?family=Crimson Text" rel="stylesheet" type="text/css" media="all"/>
<link href="http://fonts.googleapis.com/css?family=Crimson Text" rel="stylesheet" type="text/css" media="all"/>

<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css" href="http://brandeishoot.com/wp-content/themes/AllNews/css/ie7style.css" media="all" />
<![endif]-->
 <!--[if IE 8]>
<link rel="stylesheet" type="text/css" href="http://brandeishoot.com/wp-content/themes/AllNews/css/ie8style.css" media="all" />
<script type="text/javascript" src="http://brandeishoot.com/wp-content/themes/AllNews/js/respond.min.js"></script>
<![endif]-->
 <!--[if IE 9]>
<link rel="stylesheet" type="text/css" href="http://brandeishoot.com/wp-content/themes/AllNews/css/ie9style.css" media="all" />
<![endif]-->


<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Brandeis Hoot &raquo; Feed" href="http://brandeishoot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brandeis Hoot &raquo; Comments Feed" href="http://brandeishoot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Brandeis Hoot &raquo; Overnight party at the MFA offers a wide array of activities and artworks Comments Feed" href="http://brandeishoot.com/2016/11/11/overnight-party-at-the-mfa-offers-a-wide-array-of-activities-and-artworks-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/brandeishoot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="/home/brande20/public_html/wp-content/themes/AllNews/style.css v." name="generator"/>	
<style type="text/css">
	h1, h2, h3, h4, h5, h6, #top_title_box { font-family:Crimson Text!important; }
	.featured_area_content_text, .da-slide p, #main_content, #container, .post_one_column h1, .post_mini_one_column h1, .post_two_column h1, .post_three_column h1 { font-family:Crimson Text!important; }	
    
	h1, h2, h3, h4, h5, h6, .post_one_column h1 a, .post_two_column h1 a, .post_three_column h1 a, .jcarousel-skin-tango .post_three_column h1 a, .post_mini_one_column h1 a, .post h1 a { color: #9e9e9e!important; }
	.site_title h1 { color: #!important; } 
	.site_title h1:hover { color: #!important; } 
	 a { color: #!important; }
	 a:hover, .post_one_column h1 a:hover, .post_two_column h1 a:hover, .post_three_column h1 a:hover, .jcarousel-skin-tango .post_three_column h1 a:hover, .post_mini_one_column h1 a:hover, .post h1 a:hover, .post_category a:hover, .post_comments a:hover { color: #b0b0b0!important; }

	.right-heading h3 { color: #ffffff!important; } 
	.footer-heading h3 { color: #ffffff!important; } 
	.right-widget li a{ color: #4f1f26!important; }
	.right-widget li a:hover { color: #b0b0b0!important; }
	.footer-widget li a { color: #4f1f26!important; }
	.footer-widget li a:hover { color: #b0b0b0!important; }
	#crumbs, #crumbs a{ color: #4f1f26!important; }
	#crumbs a:hover { color: #b0b0b0!important; }
	
	#mainMenu ul li a { color: #FFFFFF!important; } 
	#mainMenu ul li a:hover, #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 
	#mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { background: #!important; } 
    #mainMenu ul li.current-menu-parent > a, #mainMenu ul li.current_page_item > a, #mainMenu ul li.current-menu-ancestor > a, #mainMenu ul li.current-menu-item > a, #mainMenu ul li a:hover { color: #!important; } 	
	#mainMenu.ddsmoothmenu ul li ul li a { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { color: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-ancestor > a, #mainMenu.ddsmoothmenu ul li ul li.current-menu-item > a { background: #!important; } 
	#mainMenu.ddsmoothmenu ul li ul li a:hover { background: #!important; } 
	#secondaryMenu ul a, #signin_box a.signin, #login_box a.login, #login_box a, #signin_menu, #login_menu, #lost_pas a { color: #!important; } 
	#secondaryMenu ul a:hover, #secondaryMenu ul li.sfHover a, #secondaryMenu ul li.current-cat a, #secondaryMenu ul li.current_page_item a, #secondaryMenu ul li.current-menu-item a, #signin_box a.signin:hover, #login_box a.login:hover, #login_box a:hover, a.signin.menu-open span, a.login.menu-open span, #lost_pas a:hover { color: #!important; } 
	
    .iview-caption { background: #FFFFFF!important; }
	.flex-control-nav li a:hover, .flex-control-nav li a.active, #mainMenu, #menu_bottom_line, #signin_menu, #login_menu, .ei-slider-thumbs li a, .right-heading, .right-heading h3, #footer_bottom_line, #footer_box_line, .pagination .current, .current a { background: #4f1f26!important; }
	.ei-title h2, .comment-header h3, #similar-post h3, .archive_title h3, .archive_title_bot h3, #submit, .pagination span, .pagination a, .tagcloud a, #sidebar-footer .tagcloud a, #submittedWidget, #contact input[type="submit"], .filter a, .comment-reply-link, .comment-reply-link:visited { border-color: #4f1f26!important; }
	#footer_box { background: #!important; }
	#footer_bottom { background: #4f1f26!important; }
	
	.single_title h1 { font-size: 12px; } 
</style>

<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='NOAA_Weather_Widget_Stylesheet-css'  href='http://brandeishoot.com/wp-content/plugins/noaa-weather/noaa-weather.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='es-widget-css-css'  href='http://brandeishoot.com/wp-content/plugins/email-subscribers/widget/es-widget.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://brandeishoot.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://brandeishoot.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://brandeishoot.com/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='sccss_style-css'  href='http://brandeishoot.com?sccss=1&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-style-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/prettyPhoto.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/shortcodes.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tipTip-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/tipTip.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/carousel.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/ticker-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='galleria-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/galleria.classic.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='iview-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/iview.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://brandeishoot.com/wp-content/themes/AllNews/css/responsive.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.8.7'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/css_browser_selector.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.easing.1.3.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.pikachoose.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.flexslider-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/mediaelement/froogaloop.min.js?ver=2.0'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.fitvid.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.eislideshow.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/cycle.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.quicksand.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/easypaginate.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.color.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.form.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.tools.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.prettyPhoto.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.tipTip.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.content_carousel.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.jcarousel.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/jquery.ticker.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/galleria-1.2.8.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/galleria.classic.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/css3-mediaqueries.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/modernizr.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/ddsmoothmenu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/iview.pack.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/raphael-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/themes/AllNews/js/custom.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://brandeishoot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://brandeishoot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://brandeishoot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Political Perspective from Prof. Burt' href='http://brandeishoot.com/2016/11/11/political-perspective-from-prof-burt/' />
<link rel='next' title='Women’s volleyball end their season with UAAs' href='http://brandeishoot.com/2016/11/11/womens-volleyball-end-their-season-with-uaas/' />
<link rel="canonical" href="http://brandeishoot.com/2016/11/11/overnight-party-at-the-mfa-offers-a-wide-array-of-activities-and-artworks-2/" />
<link rel='shortlink' href='http://brandeishoot.com/?p=17449' />
<link rel="alternate" type="application/json+oembed" href="http://brandeishoot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbrandeishoot.com%2F2016%2F11%2F11%2Fovernight-party-at-the-mfa-offers-a-wide-array-of-activities-and-artworks-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://brandeishoot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbrandeishoot.com%2F2016%2F11%2F11%2Fovernight-party-at-the-mfa-offers-a-wide-array-of-activities-and-artworks-2%2F&#038;format=xml" />
<meta name="google-site-verification" content="CJRpAB_hYNzNnLYBzNMb0tkzhdyRZ-0iBNpLxEn3tnA" /><link rel="shortcut icon" type="image/x-icon" href="http://brandeishoot.com/wp-content/uploads/2015/02/themaroonedowl.png" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<meta property="og:site_name" content="The Brandeis Hoot" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://brandeishoot.com/2016/11/11/overnight-party-at-the-mfa-offers-a-wide-array-of-activities-and-artworks-2/" />
<meta property="og:title" content="Overnight party at the MFA offers a wide array of activities and artworks" />
<meta property="og:description" content="Art enthusiasts of all ages and from all over Boston convened at the Museum of Fine Arts’ (MFA) overnight “State of the Party” in the Linde Family Wing for Contemporary Art, from Friday, Nov. 4 to Saturday, Nov. 5. As the name suggests, this event opened at 9 p.m. on Friday and closed at 9&hellip;" />
<meta property="og:image" content="http://brandeishoot.com/wp-content/uploads/2016/11/export1.png" />
<meta property="og:image:width" content="1693" />
<meta property="og:image:height" content="1693" />
<meta property="article:published_time" content="2016-11-11T11:00:51+00:00" />
<meta property="article:modified_time" content="2016-11-11T07:28:18+00:00" />
<meta property="article:author" content="http://brandeishoot.com/author/katie-decker-jacoby/" />
<meta property="article:section" content="Arts, Etc." />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-58879715-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<style>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</style><style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Georgia'; font-size: 14px; font-style: normal; font-weight: 400; line-height: 1.3; }
h1 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h3 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h4 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
 { font-family: 'Georgia'; font-style: normal; font-weight: 400; }
</style></head>

<script type="text/javascript">

(function($){ 
   $(window).load(function(){ 
  
$('#js-news').ticker({
speed: 0.10,
pauseOnItems: 3000,   
fadeInSpeed: 500,      
fadeOutSpeed: 300,
titleText: 'Latest news',   
displayType: 'reveal',
controls: false,	
});

$('#iview').iView({
fx: 'fade', 
pauseTime: 5000,
directionNav: false,
pauseOnHover: true,
timer: "pie",
timerDiameter: 17,
timerPadding: 3,
timerStroke: 3,
timerBarStroke: 0,
timerX: 6, 
timerY: 6,
timerColor: "#0F0",
timerPosition: "top-right"
});	

$("#contact input[type='submit'], #sidebar-right #submittedWidget, .filter a, .pagination a, #submit, .comment-reply-link, #submittedContact, .tagcloud a, #sidebar-footer #submittedWidget").hover(function() {
   $(this).animate({ backgroundColor: "#ffffff" }, 200);
},function() {
   $(this).animate({ backgroundColor: "#fff" }, 200);
});

Galleria.loadTheme('http://brandeishoot.com/wp-content/themes/AllNews/js/galleria.classic.js');
Galleria.run('#galleria');

var player = document.getElementById('player_1');
  $f(player).addEvent('ready', ready);
 
  function addEvent(element, eventName, callback) {
    if (element.addEventListener) {
      element.addEventListener(eventName, callback, false)
    } else {
      element.attachEvent(eventName, callback, false);
    }
};
 
function ready(player_id) {
    var froogaloop = $f(player_id);
    froogaloop.addEvent('play', function(data) {
      $('.flexslider').flexslider("pause");
    });
    froogaloop.addEvent('pause', function(data) {
      $('.flexslider').flexslider("play");
    });
};

$(".flexslider")
.fitVids()
.flexslider({
video: true, 
slideshow: true,
slideshowSpeed: 4000,         
animationDuration: 700,  
directionNav: false,
controlNav: true, 
before: function(slider){
    $f(player).api('pause');
}
});

})
})(jQuery);
</script>

<body class="single single-post postid-17449 single-format-standard custom-background responsive-menu-slide-left">

<div id="all_content">

<div id="all_content_fixed">

<div id="header">

	<div id="title_box">
		
	    <a href="http://brandeishoot.com">
		    		    <img src="http://brandeishoot.com/wp-content/uploads/2015/10/resizedmastheadmaroon-2-2.png" alt="Logo" id="logo"/>
	    </a>
	  
	 	
    </div>

    		
	
<div class="clear"></div>

 <div id="mainMenu" class="ddsmoothmenu"><ul id="menu-home" class="menu"><li><a href="http://brandeishoot.com/about-us-3/">The Hoot</a>
<ul class="sub-menu">
	<li><a href="http://brandeishoot.com/about-us-3/">About Us</a></li>
	<li><a href="http://brandeishoot.com/151-2/">Editorial Board</a>
	<ul class="sub-menu">
		<li><a href="http://brandeishoot.com/meet-the-editorial-board/">Meet the Editorial Board</a></li>
	</ul>
</li>
	<li><a href="http://brandeishoot.com/staff/">Authors</a></li>
	<li><a href="http://brandeishoot.com/advertise/">Advertise</a></li>
	<li><a href="http://brandeishoot.com/about-us-3/join/">Join</a></li>
</ul>
</li>
<li><a href="http://brandeishoot.com/category/sections/">Sections</a>
<ul class="sub-menu">
	<li><a href="http://brandeishoot.com/category/sections/news/">News</a></li>
	<li><a href="http://brandeishoot.com/category/sections/arts/">Arts, Etc.</a></li>
	<li><a href="http://brandeishoot.com/category/sections/ops/">Opinions</a></li>
	<li><a href="http://brandeishoot.com/category/sections/editorials/">Editorials</a></li>
	<li><a href="http://brandeishoot.com/category/sections/features/">Features</a></li>
	<li><a href="http://brandeishoot.com/category/sections/sports/">Sports</a></li>
	<li><a href="http://brandeishoot.com/category/sections/hootscoops/">Hoot Scoops</a></li>
</ul>
</li>
<li><a href="http://brandeishoot.com/category/sections/video/">Video</a></li>
<li><a href="http://brandeishoot.com/print-edition/">Print Edition</a></li>
<li><a href="http://brandeishoot.com/contact-us/">Contact Us</a></li>
</ul></div>	

<div id="menu_bottom_panel">

<ul id="js-news" class="js-hidden">

	<li class="news-item">
	<a href="http://brandeishoot.com/2016/11/13/40-walk-out-to-protest-election-stand-in-solidarity/" title="40 walk out to protest election, stand in solidarity">40 walk out to protest election, stand in solidarity</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2016/11/11/anita-hill-leads-post-election-discussion/" title="Prof. Anita Hill leads post-election discussion">Prof. Anita Hill leads post-election discussion</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2016/11/11/students-faculty-admin-respond-to-election-results/" title="Students, faculty, admin. respond to election results">Students, faculty, admin. respond to election results</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2016/11/11/library-union-successfully-implements-lactation-room/" title="Library union successfully implements lactation room">Library union successfully implements lactation room</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2016/11/11/visiting-harvard-professor-speaks-on-sacred-space-struggle/" title="Visiting Harvard professor speaks on sacred space struggle">Visiting Harvard professor speaks on sacred space struggle</a>
	</li>
	<li class="news-item">
	<a href="http://brandeishoot.com/2016/11/11/special-elections-yield-low-voter-turnout/" title="Special Elections yield low voter turnout">Special Elections yield low voter turnout</a>
	</li>

</ul>
<div id="header_reg_box">

		<div id="signin_box" class="topnav"><a href="signin" class="signin"><span>Sign in  </span></a> </div>
    	<fieldset id="signin_menu">
	<div class="clear"></div>	
    <form method="post" action="http://brandeishoot.com/wp-login.php?action=register" class="wp-user-form">
		<div class="username">
			<label for="user_login">Username: </label>
			<input type="text" name="user_login" value="" size="20" id="user_login" tabindex="101" />
		</div>
		<div class="password">
			<label for="user_email">Your Email: *: </label>
			<input type="text" name="user_email" value="" size="25" id="user_email" tabindex="102" />
		</div>
		<div class="login_fields">
						<input type="submit" name="user-submit" value="Sign in!" class="user-submit" tabindex="103" />
						<input type="hidden" name="redirect_to" value="/2016/11/11/overnight-party-at-the-mfa-offers-a-wide-array-of-activities-and-artworks-2/?register=true" />
			<input type="hidden" name="user-cookie" value="1" />
		</div>
	</form>
    </fieldset>
	
	
	<div id="login_box" class="topnav"><a href="login" class="login"><span>
	Log in	</span></a> </div>
    <fieldset id="login_menu">
     <div class="clear"></div>	
        <form name="loginform" id="loginform" action="http://brandeishoot.com/wp-login.php" method="post">
	        <p>
		       <label>Username</label><br />
		       <input type="text" name="log" id="user_log" class="input" value="" size="20" tabindex="10" />
			   
	        </p>
	        <p>
		       <label>Password</label><br />
		       <input type="password" name="pwd" id="user_pass" class="input" value="" size="20" tabindex="20" />
            </p>
	        <p class="forgetmenot">
			    <label>
			    <input name="rememberme" type="checkbox" id="rememberme" value="forever" tabindex="90" /> Remember Me			    </label>
			</p>

	        <p class="submit">
		        <input type="submit" name="wp-submit" id="wp-submit" value="Log in" tabindex="100" />
		        <input type="hidden" name="redirect_to" value="http://brandeishoot.com#respond" />
		        <input type="hidden" name="testcookie" value="1" />
	        </p>
            </form>
 
            <div id="lost_pas">
                <a href="http://brandeishoot.com/wp-login.php?action=lostpassword" title="Lost your password?">Lost your password?</a>
            </div>

    </fieldset>	
	
	</div><form class="search" method="get" action="http://brandeishoot.com/">
 <input type="text" name="s" id="s" value="Search..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" />
 <input type="submit" id="searchsubmit" value="Search" />
</form>
 
</div>
<div id="menu_bottom_line"></div>
	
</div>

<div class="clear"></div>
<div id="container"> 

<div class="inner">	

<div id="crumbs"><a href="http://brandeishoot.com">Home</a> &raquo; <a href="http://brandeishoot.com/category/sections/">Sections</a> &raquo; <a href="http://brandeishoot.com/category/sections/arts/">Arts, Etc.</a> &raquo; <span class="current">Overnight party at the MFA offers a wide array of activities and artworks</span></div>
	
    <div class="single_post">
    <div class="single_title">	  
	   <h1>Overnight party at the MFA offers a wide array of activities and artworks</h1><span></span>	  
    </div>

    	
	   	

	   
	    	 
	    <div class="single_thumbnail" style="display: none;">
	 
	    
				
		        <img src="http://brandeishoot.com/wp-content/uploads/2016/11/export1-240x140.png" alt="Overnight party at the MFA offers a wide array of activities and artworks" title="Overnight party at the MFA offers a wide array of activities and artworks"/>
  
        
	    </div>
	   
	   	
	   
	      
       
    <div class="single_text">
	    <p>By <a href="http://brandeishoot.com/author/katie-decker-jacoby/">Katie Decker Jacoby</a></p>
	    <p>Section: <a href="http://brandeishoot.com/category/sections/arts/" rel="category tag">Arts, Etc.</a></p>
            <b>November 11, 2016</b>
		<div style='height:15px;'></div>
            <p>Art enthusiasts of all ages and from all over Boston convened at the Museum of Fine Arts’ (MFA) overnight “State of the Party” in the Linde Family Wing for Contemporary Art, from Friday, Nov. 4 to Saturday, Nov. 5.</p>
<p>As the name suggests, this event opened at 9 p.m. on Friday and closed at 9 a.m. on Saturday. The party was open to the public and free. </p>
<p>The 39-degree weather did not stop people from attending. In fact, rows of guests lined up in the parking lot to get the much coveted #mfaNOW wristbands. </p>
<p>Upon entrance, visitors could immediately anticipate a lively night full of art, discussions, food, music and hands-on activities. </p>
<p>The contemporary art wing featured five exhibitions: “UH-OH: Frances Stark 1991-2015,” “Political Intent” and “Beyond Limits,” “Imogen Cunningham: In Focus,” “Terry Winters: The Structure of Things” and “Christian Marclay: The Clock.” The Boston Globe also organized a discussion called “Double Session,” with former Secretary of State Madeleine Albright and GOP political consultant Eric Fehrnstrom. </p>
<p>Marclay’s “The Clock” generated a long line of partygoers who were eager to watch the 24-hour montage. The lengthy film consisted of numerous snippets from television and film. Each bit displayed a clock or showed characters announcing the exact time, as the movie is indeed shown in real time. </p>
<p>“‘The Clock’ is both a comment on and a reminder of how much of our lives we spend watching, not only our TVs and computers but our watches. Even on screen, everyone’s always living in time, checking out what’s going on, trying to find out when, exactly, they are,” wrote Meghan O’Rourke in The New Yorker.</p>
<p>Although Marclay released this piece in 2010, it exhibits fragments from the last 100 years of history. One second, the audience might be watching a clip from an ancient black and white film, and the next, viewers might be watching a clip starring Adam Sandler. Chatter arose when a scene from the horror movie “Saw” appeared on the screen, suggesting that plenty of Boston youth were in attendance. From grandfather clocks to alarm clocks to analog clocks to digital clocks, “The Clock” had it all. The award-winning video collage may have taken a daunting three years to construct, but clearly paid off, as it had observers completely mesmerized.</p>
<p>Los Angeles-based artist Frances Stark also entranced museum guests with her multimedia exhibition, “UH-OH.” Stark converted a video of cats from VHS to digital in her video installation, “Cat Videos.” On the other side of the media spectrum, Stark’s collages from “A Torment of Follies” included several pieces that featured the same “chorus girl.” Stark constructed the chorus girl’s clothing from psychedelic optical illusions. One young museum attendee even traveled from chorus girl to chorus girl, taking pictures of herself imitating each pose.  </p>
<p>One hidden gem of the night was “TRUST (the presence of secrets)” by Sarah W. Newman and Jessica Yurkofsky at metaLAB at Harvard. The multimedia installation consisted of a desktop computer, keyboard, mouse and thermal receipt printer. The screen said, “Do you have a secret?” Below the question, people could type their secrets. The letters showed up as solid rectangles, so these secrets were in fact secret. Press enter and receipts printed for participants to keep.</p>
<p>These receipts contained other museum guests’ secrets. “I cheated on my bf once,” “I like men,” “I’ve masturbated before,” “I’ve often wondered about stealing art” and “I lie to my parents daily and don’t feel bad” were among a collection of secrets I acquired throughout the night. </p>
<p>Even though several secrets carried a more playful spirit, this interactive display aimed to elicit thoughts on deeper matters. “‘TRUST (the presence of secrets)’ evokes questions around privacy, transparency, discretion, fiction, public versus private selves and the ways in which identity and information are mediated by machines and platforms,” read the installation’s placard. </p>
<p>Terry Winters’ exhibition, “The Structure of Things,” was comprised of 50 pieces created between 1982 and 2014. The artist drew inspiration from scientific processes and mathematical theories, according to the MFA’s website. Her fascination with biology definitely shone through in her artwork, as I kept recognizing structures from my high school biology and anatomy classes. </p>
<p>“Fourteen Etchings” juxtaposes four drawings by Winters with four x-rays of different skeletal fragments. “The viewer is encouraged to discover the visual analogies between seemingly unrelated images,” the placard explained. It is truly amazing how this New York-based artist made high school science look so complex and beautiful. </p>
<p>The “Political Intent” and “Beyond Limits” installations featured pieces that explored social issues and transcended traditional artistic norms. “In Focus” showcased 35 of Imogen Cunningham’s botanical photographs from the 1930s to the 1960s. </p>
<p>In between hopping from one exhibit to the next, guests could grab a bite from food trucks outside, buy drinks inside, get down on the dance floor to different DJs or chill on some fluffy green bean bags. Partygoers even had the chance to participate in the “Late-Night Run” around the MFA with Heartbreak Hill Running Company. </p>
<p>Visitors also had the opportunity to create their own art. “24 Hours in Boston: An Art-Making Collaboration Exploration” allowed museum attendees to illustrate a moment from their day and then tack the squared paper onto the wall. There were clocks for each hour so that people could pick an activity from any time of the day. Several images of coffee cups, laptops and food can be seen on the board. This collective mural was a great way for people to reflect on their own day, as well as glimpse into other people’s days. </p>
<p>But wait! How can one go to the MFA and not run into something Brandeis-related? “Landscape, Abstracted,” included 10 pieces of different media that aimed to abstract landscape art. This new installation was funded by the one and only, Carl and Ruth Shapiro Family Foundation. </p>
<p>Ultimately, mfaNOW threw a spectacular party where Boston locals could assemble and admire the talent of numerous artists. It was a night to remember and an event I would definitely revisit. In fact, if you missed the first three overnights, you can attend the MFA’s final overnight party, “Last Call,” from Friday, Dec. 9 to Saturday, Dec. 10. </p>

<div class="fb-social-plugin fb-like" data-font="arial" data-ref="below-post" data-href="http://brandeishoot.com/2016/11/11/overnight-party-at-the-mfa-offers-a-wide-array-of-activities-and-artworks-2/" data-share="true" data-width="900"></div>
			
			    <p class="tags">  </p>
	        </div>
	
	<div class="clear"></div>
   
    	 
	
	<div class="clear"></div>

		
	
<div id="disqus_thread">
    </div>

	
			 

</div>


<div id="sidebar-right">

<div class="right-widget"><div class="right-heading"><h3>SUBSCRIBE TO OUR NEWSLETTER</h3><span></span></div><div class="clear"></div>
		<div>
			<form class="es_widget_form">
							<div class="es_msg"><span id="es_msg"></span></div>
								<div class="es_lablebox">Name</div>
				<div class="es_textbox">
					<input class="es_textbox_class" name="es_txt_name" id="es_txt_name" value="" maxlength="225" type="text">
				</div>
								<div class="es_lablebox">Email *</div>
				<div class="es_textbox">
					<input class="es_textbox_class" name="es_txt_email" id="es_txt_email" onkeypress="if(event.keyCode==13) es_submit_page('http://brandeishoot.com')" value="" maxlength="225" type="text">
				</div>
				<div class="es_button">
					<input class="es_textbox_button" name="es_txt_button" id="es_txt_button" onClick="return es_submit_page('http://brandeishoot.com')" value="Subscribe" type="button">
				</div>
								<input name="es_txt_group" id="es_txt_group" value="" type="hidden">
			</form>
		</div>
		</div><div class="right-widget"><div class="right-heading"><h3>Poll</h3><span></span></div><div class="clear"></div><div id="polls-9" class="wp-polls">
	<form id="polls_form_9" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_9_nonce" name="wp-polls-nonce" value="d2f40d8001" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="9" /></p>
		<p style="text-align: center;"><strong>What would you prefer to have open during the weekend?</strong></p><div id="polls-9-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-29" name="poll_9" value="29" /> <label for="poll-answer-29">Upper Usdan</label></li>
		<li><input type="radio" id="poll-answer-30" name="poll_9" value="30" /> <label for="poll-answer-30">Lower Usdan</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(9);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(9); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-9-loading" class="wp-polls-loading"><img src="http://brandeishoot.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div><div class="right-widget"><div class="right-heading"><h3>Facebook</h3><span></span></div><div class="clear"></div><div class="fb-social-plugin fb-like-box" data-href="https://www.facebook.com/thebrandeishoot" data-width="292" data-show-faces="true" data-stream="true" data-show-border="false"></div></div><div class="right-widget"><div class="right-heading"><h3>Weather</h3><span></span></div><div class="clear"></div><div id='noaa-weather'><p class='noaa_loc'>Waltham, MA</p><p class='noaa_update'>Last Updated on Nov 22 2016, 10:56 am EST</p><p class='noaa_link'>Weather by <a href='http://weather.gov/' title='NOAA&#039;s National Weather Service' target='_blank'>NOAA</a></p><p class='noaa_current'>Current Conditions: A Few Clouds</p><p class='noaa_icon'><a href='http://forecast.weather.gov/MapClick.php?lat=42.46833&amp;lon=-71.29444' title='Click for your 5-day forecast.' target='_blank'><img src='http://brandeishoot.com/wp-content/plugins/noaa-weather/icons/few.jpg' alt='NOAA Icon'/></a></p><p class='noaa_temp'><span>Temp: </span>39&deg;F</p><p class='noaa_wind'><span>Wind: </span>West at 12mph</p><p class='noaa_humidity'><span>Humidity: </span>41%</p><p class='noaa_windchill'><span>Windchill: </span>31&deg;F</p><p class='noaa_forecast'><a href='http://forecast.weather.gov/MapClick.php?lat=42.46833&amp;lon=-71.29444' title='Click for your 5-day forecast.' target='_blank'>Your 5-Day Forecast at a Glance</a></p></div></div><div class="right-widget">			<div class="textwidget"><a href="https://twitter.com/mintwaltham"><img src="http://brandeishoot.com/wp-content/uploads/2015/11/mintdrycleanersupdated-e1446781328455.jpg"/></a></div>
		</div><div class="right-widget">			<div class="textwidget"><a href="http://mulantaiwan.com/"><img src="http://brandeishoot.com/wp-content/uploads/2015/11/mulancolorupdated-e1446781337764.jpg"/></a></div>
		</div> 	

</div>
 

</div>   
		
</div>
 
<div class="clear"></div>

<div class="clear"></div>


<div id="footer_box_line"></div>
<div id="footer_box"> 

	<div class="inner">	
    
<div id="sidebar-footer">
 
<div class="footer-widget"><div class="footer-heading"><h3>Recent Articles</h3><span></span></div><div class="clear"></div>
		<ul class="widget_recent_posts">
						<li>
								<a href="http://brandeishoot.com/2016/11/13/40-walk-out-to-protest-election-stand-in-solidarity/">
					
				<span class="widget_thumbnail">
				                <img src="http://brandeishoot.com/wp-content/uploads/2016/11/image1-5-80x60.jpg" alt="40 walk out to protest election, stand in solidarity" title="40 walk out to protest election, stand in solidarity" />
				</span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://brandeishoot.com/2016/11/13/40-walk-out-to-protest-election-stand-in-solidarity/" rel="bookmark">40 walk out to protest election, stand in solidarity</a>
				<div class="widget_date">13 November, 2016</div><div class="widget_category"> <a href="http://brandeishoot.com/category/featured/" title="View all posts from this category"> Featured</a></div>
			    </div>
			<div class="clear"></div>
			</li>
							<li>
								<a href="http://brandeishoot.com/2016/11/11/anita-hill-leads-post-election-discussion/">
					
				<span class="widget_thumbnail">
				                <img src="http://brandeishoot.com/wp-content/uploads/2016/11/Anita-Hill-80x60.jpg" alt="Prof. Anita Hill leads post-election discussion" title="Prof. Anita Hill leads post-election discussion" />
				</span>
				</a>
								<div class="widget_info">
				<a class="widget_title" href="http://brandeishoot.com/2016/11/11/anita-hill-leads-post-election-discussion/" rel="bookmark">Prof. Anita Hill leads post-election discussion</a>
				<div class="widget_date">11 November, 2016</div><div class="widget_category"> <a href="http://brandeishoot.com/category/featured/" title="View all posts from this category"> Featured</a></div>
			    </div>
			<div class="clear"></div>
			</li>
								
		</ul>
			</div><div class="footer-widget"><div class="footer-heading"><h3>Twitter</h3><span></span></div><div class="clear"></div>
<div class='rotatingtweets rotatingtweets_format_1' id='rotatingtweets_4000_scrollUp_1000_583472b27df45' data-cycle-auto-height="calc" data-cycle-fx="scrollUp" data-cycle-pause-on-hover="true" data-cycle-timeout="4000" data-cycle-speed="1000" data-cycle-easing="swing" data-cycle-slides="div.rotatingtweet" data-cycle-log="false">
	<div class = 'rotatingtweet'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/796208530978205696/UXujsI9A_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>Professor Anita Hill led a post-election discussion last week with around 150 community members. Read: <a href='https://t.co/aPGEuRJaFw' title='http://bit.ly/2f1FC0o' class='rtw_url_link'>bit.ly/2f1FC0o</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=798619988827336704' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=798619988827336704' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=798619988827336704' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/798619988827336704">8:13 PM &middot; November 15, 2016</a></div>
</div></div>
	<div class = 'rotatingtweet' style='display:none'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/796208530978205696/UXujsI9A_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>Approximately 40 students walked out of class on Nov. 11 to protest U.S. presidential election. Read more: <a href='https://t.co/FTIcg0YPv0' title='http://bit.ly/2eUD68B' class='rtw_url_link'>bit.ly/2eUD68B</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=798320661106196480' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=798320661106196480' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=798320661106196480' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/798320661106196480">12:24 AM &middot; November 15, 2016</a></div>
</div></div>
	<div class = 'rotatingtweet' style='display:none'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/796208530978205696/UXujsI9A_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>The Hoot's Editorial Board responds to Trump's election. Read: <a href='https://t.co/Irfl0cEDr1' title='http://bit.ly/2fpQUtE' class='rtw_url_link'>bit.ly/2fpQUtE</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=798193299798405120' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=798193299798405120' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=798193299798405120' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/798193299798405120">3:58 PM &middot; November 14, 2016</a></div>
</div></div>
	<div class = 'rotatingtweet' style='display:none'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/796208530978205696/UXujsI9A_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>Brandeis inaugurated its ninth president last Thursday. Read about the ceremony: <a href='https://t.co/Irfl0cn2zt' title='http://bit.ly/2fpQUtE' class='rtw_url_link'>bit.ly/2fpQUtE</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=795368842247684098' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=795368842247684098' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=795368842247684098' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/795368842247684098">8:54 PM &middot; November 6, 2016</a></div>
</div></div>
	<div class = 'rotatingtweet' style='display:none'>
	<div class='rtw_info'>
		<div class='rtw_twitter_icon'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/twitter-bird-16x16.png' width='16' height='16' alt='Twitter' /></div>
		<div class='rtw_icon'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'><img src='https://pbs.twimg.com/profile_images/796208530978205696/UXujsI9A_normal.jpg' alt='The Brandeis Hoot' /></a></div>
		<div class='rtw_name'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>The Brandeis Hoot</a></div>
		<div class='rtw_id'><a href='https://twitter.com/intent/user?user_id=77130030' title='The Brandeis Hoot' lang='en'>@TheBrandeisHoot</a></div>
	</div>
	<p class='rtw_main'>Give a Hoot. Join The Hoot. <a href='https://t.co/VTQH3Q4Z0n' title='https://www.youtube.com/watch?v=yzE0oI4PacY' class='rtw_url_link'>youtube.com/watch?v=&hellip;</a></p>
	<div class='rtw_meta'><div class='rtw_intents'>
			<a href='https://twitter.com/intent/tweet?in_reply_to=767718250985717760' title='reply' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/reply.png' width='16' height='16' alt='reply' /></a>
			<a href='https://twitter.com/intent/retweet?tweet_id=767718250985717760' title='retweet' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/retweet.png' width='16' height='16' alt='retweet' /></a>
			<a href='https://twitter.com/intent/favorite?tweet_id=767718250985717760' title='favorite' lang='en'><img src='http://brandeishoot.com/wp-content/plugins/rotatingtweets/images/favorite.png' width='16' height='16' alt='favorite' /></a></div>
	<div class='rtw_timestamp'><a  href="https://twitter.com/twitterapi/status/767718250985717760">1:41 PM &middot; August 22, 2016</a></div>
</div></div>
</div></div><div class="footer-widget"><div class="footer-heading"><h3>Login/RSS</h3><span></span></div><div class="clear"></div>			<ul>
						<li><a href="http://brandeishoot.com/wp-login.php">Log in</a></li>
			<li><a href="http://brandeishoot.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="http://brandeishoot.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			</div><div class="footer-widget"><div class="footer-heading"><h3>Sections</h3><span></span></div><div class="clear"></div><label class="screen-reader-text" for="cat">Sections</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="168">(Audio/Video)</option>
	<option class="level-0" value="1">Arts, Etc.</option>
	<option class="level-0" value="169">Audio Segments</option>
	<option class="level-0" value="174">Breaking News</option>
	<option class="level-0" value="175">Comics</option>
	<option class="level-0" value="17">Editorials</option>
	<option class="level-0" value="19">Featured</option>
	<option class="level-0" value="9">Features</option>
	<option class="level-0" value="172">Front Page</option>
	<option class="level-0" value="170">Gallery</option>
	<option class="level-0" value="29">Hoot Scoops</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="176">Newsflash</option>
	<option class="level-0" value="8">Opinions</option>
	<option class="level-0" value="10">Sports</option>
	<option class="level-0" value="173">Sports Blitz</option>
	<option class="level-0" value="177">Summer News</option>
	<option class="level-0" value="171">Top Stories</option>
	<option class="level-0" value="115">Videos</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://brandeishoot.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div> 	

</div>
    </div>
   
</div>


<div id="footer_bottom_line"></div>
<div id="footer_bottom"> 

   <div class="inner">	
   
   <div id="credit">     
	  <span class="left">&copy; 	  The Brandeis Hoot · Brandeis University's Community Newspaper · Waltham, MA · Phone: 781.330.0051 · All Rights Reserved  - 
	  <a href="http://brandeishoot.com" title="The Brandeis Hoot">The Brandeis Hoot </a>
	  <a href="http://themeforest.net/user/RoyalwpThemes/portfolio?ref=RoyalwpThemes" target="blank"> by RoyalwpThemes</a>
	  </span>

	  
    <span class="right">
	
    <div id="soc_book">
        <a href="https://twitter.com/thebrandeishoot"><img src="http://brandeishoot.com/wp-content/themes/AllNews/images/twitter.png" alt="Twitter subscribe" title="Twitter subscribe" class="tip" /></a>
    
        <a href="https://www.facebook.com/thebrandeishoot"><img src="http://brandeishoot.com/wp-content/themes/AllNews/images/facebook.png" alt="Facebook subscribe" title="Facebook subscribe" class="tip" /></a>
    
    
		
		
        <a href="http://brandeishoot.com/?feed=rss2"><img src="http://brandeishoot.com/wp-content/themes/AllNews/images/rss.png" alt="Rss subscribe" title="Rss subscribe" class="tip" /></a>
    
    </div>  

    	  
	</span> 
	  
   </div>	
   
   </div>
	
</div>
</div>

</div>

<button id="responsive-menu-button"
            class="responsive-menu-button  responsive-menu-boring"
            type="button"
            aria-label="Menu"><span class="responsive-menu-box"><span class="responsive-menu-inner"></span></span></button><div id="responsive-menu-container"
  class="
  slide-left  ">
  <div id="responsive-menu-wrapper">
    <div id="responsive-menu-title">Menu Title</div><ul id="responsive-menu" class=""><li id="responsive-menu-item-361" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://brandeishoot.com/about-us-3/" class="responsive-menu-item-link">The Hoot<div class="responsive-menu-subarrow">&#x25BC;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-360" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/about-us-3/" class="responsive-menu-item-link">About Us</a></li><li id="responsive-menu-item-162" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item"><a href="http://brandeishoot.com/151-2/" class="responsive-menu-item-link">Editorial Board</a></li><li id="responsive-menu-item-370" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/staff/" class="responsive-menu-item-link">Authors</a></li><li id="responsive-menu-item-171" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/advertise/" class="responsive-menu-item-link">Advertise</a></li><li id="responsive-menu-item-376" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/about-us-3/join/" class="responsive-menu-item-link">Join</a></li></ul></li><li id="responsive-menu-item-141" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="http://brandeishoot.com/category/sections/" class="responsive-menu-item-link">Sections<div class="responsive-menu-subarrow">&#x25BC;</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-52" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/news/" class="responsive-menu-item-link">News</a></li><li id="responsive-menu-item-55" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent responsive-menu-item responsive-menu-item-current-parent"><a href="http://brandeishoot.com/category/sections/arts/" class="responsive-menu-item-link">Arts, Etc.</a></li><li id="responsive-menu-item-57" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/ops/" class="responsive-menu-item-link">Opinions</a></li><li id="responsive-menu-item-93" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/editorials/" class="responsive-menu-item-link">Editorials</a></li><li id="responsive-menu-item-56" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/features/" class="responsive-menu-item-link">Features</a></li><li id="responsive-menu-item-58" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/sports/" class="responsive-menu-item-link">Sports</a></li><li id="responsive-menu-item-904" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/hootscoops/" class="responsive-menu-item-link">Hoot Scoops</a></li></ul></li><li id="responsive-menu-item-1963" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="http://brandeishoot.com/category/sections/video/" class="responsive-menu-item-link">Video</a></li><li id="responsive-menu-item-135" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/print-edition/" class="responsive-menu-item-link">Print Edition</a></li><li id="responsive-menu-item-220" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="http://brandeishoot.com/contact-us/" class="responsive-menu-item-link">Contact Us</a></li></ul><div id="responsive-menu-search-box">
        <form action="http://brandeishoot.com" class="responsive-menu-search-form" role="search">
          <input type="search" name="s" placeholder="Search" class="responsive-menu-search-box">
        </form>
      </div>  </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/email-subscribers/widget/es-widget.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var es_widget_page_notices = {"es_email_notice":"Please enter email address.","es_incorrect_email":"Please provide a valid email address.","es_load_more":"loading...","es_ajax_error":"Cannot create XMLHTTP instance","es_success_message":"Subscribed successfully.","es_success_notice":"Your subscription was successful! Within a few minutes, kindly check the mail in your mailbox and confirm your subscription. If you can't see the mail in your mailbox, please check your spam folder.","es_email_exists":"Email Address already exists.","es_error":"Oops.. Unexpected error occurred.","es_invalid_email":"Invalid email address.","es_try_later":"Please try after some time.","es_problem_request":"There was a problem with the request."};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/email-subscribers/widget/es-widget-page.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/brandeishoot.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.6.1","language":""},"disqusIdentifier":"17449 http:\/\/brandeishoot.com\/?p=17449","disqusShortname":"brandeishoot","disqusTitle":"Overnight party at the MFA offers a wide array of activities and artworks","disqusUrl":"http:\/\/brandeishoot.com\/2016\/11\/11\/overnight-party-at-the-mfa-offers-a-wide-array-of-activities-and-artworks-2\/","options":{"manualSync":false},"postId":"17449"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"brandeishoot"};
/* ]]> */
</script>
<script type='text/javascript' src='http://brandeishoot.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.6.1'></script>
<script>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</script><div id="fb-root"></div>
</body>
</html>



		
			
	